BORIS FX: Boris FX Forum Boris FX Tutorials Motion Graphics After Effects

BCC Chhromakey unit v6 woes...

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Phillip D'Annibale
BCC Chhromakey unit v6 woes...
on Sep 29, 2010 at 5:55:53 pm

So this problem stems back a little bit of time. I had purchased 2 licenses of the BCC chromakey unit version 6 in May 2010...I wish I would have known 7 was right around the corner :(

I had made a post about this issue previously (See here: http://forums.creativecow.net/thread/15/860297) and was told this was a problem with 6.0.5 and I should update to 6.0.72, and to my surprise that did not work! 6.0.72 produced a whole new problem that rendered the plug-in completely useless on 4 different (but similar specs MacPro systems. Now I am back on 6.0.5 with it's horrendous export times and the fact that it only works properly when I use Motion as the host application. This is killing my turn around times and workflow.

So I had a long email correspondence with a Boris support member, who in the end stopped responding to my emails. I performed all kinds of tests (consuming alot of my time), removing extra monitors and PCi hardware, sending system profiles and error logs of the problem. Every time I was told that he could not reproduce the problem. Then V7 came out and I was told that v6 is no longer supported and thats about the time when the I no longer received any replies. So hear I am stuck with a defunct product with no support and no funding to upgrade to version 7. (Unfortunately that last one is no one's problem but mine.)

I turn to this forum once again to see if anyone has had similar issues with BCC Chromakey unit v6.0.72 and a possible fix. When I apply the plug-in to a clip, regardless if the enable check box is ticked or not the clip that I apply the plug-in to immediately goes to black, or a garbled image of artifacts appears in the canvas. I have tried a single monitor, I have deleted the FCP cache, I have reinstalled the plug-in, I have installed the plug-in on a fresh system, I have the same problem on 4 different MacPro systems (2 are octo, 2 are quad).

Now here's the kicker, all 4 MacPros use NVIDIA Graphics cards (3 have FX4500, one has 7300GT). I have also installed v6.0.72 on a MacBook Pro that has an ATI x1600 Graphics card, and it worked perfectly and rendered many many times faster to boot! Below is some output from one of the MacPro's that appeared in the console after applying the v6.0.72 plug-in to a clip and messing around. This was sent to Boris support to which I got no reply.

6/23/10 10:10:13 AM Final Cut Pro[348] Warning once: This application, or a library it uses, is using NSQuickDrawView, which has been deprecated. Apps should cease use of QuickDraw and move to Quartz.
6/23/10 10:19:53 AM Final Cut Pro[713] Warning once: This application, or a library it uses, is using NSQuickDrawView, which has been deprecated. Apps should cease use of QuickDraw and move to Quartz.
6/23/10 10:20:13 AM Final Cut Pro[713] Error creating FBO!!
6/23/10 10:31:12 AM Final Cut Pro[783] Final Cut Pro(783,0xa05c9720) malloc: *** error for object 0xc3d32df7: pointer being freed was not allocated
6/23/10 10:31:12 AM Final Cut Pro[783] Final Cut Pro(783,0xa05c9720) malloc: *** error for object 0xc3d315af: pointer being freed was not allocated
6/23/10 10:31:12 AM Final Cut Pro[783] Final Cut Pro(783,0xa05c9720) malloc: *** error for object 0xc3d0e087: pointer being freed was not allocated
6/23/10 10:31:12 AM Final Cut Pro[783] Final Cut Pro(783,0xa05c9720) malloc: *** error for object 0xc3d0f82f: pointer being freed was not allocated
6/23/10 10:31:12 AM Final Cut Pro[783] Final Cut Pro(783,0xa05c9720) malloc: *** error for object 0xc34011ef: pointer being freed was not allocated
6/23/10 10:31:12 AM Final Cut Pro[783] Final Cut Pro(783,0xa05c9720) malloc: *** error for object 0xc3d0926b: pointer being freed was not allocated
6/23/10 10:32:46 AM Final Cut Pro[783] Warning once: This application, or a library it uses, is using NSQuickDrawView, which has been deprecated. Apps should cease use of QuickDraw and move to Quartz.
6/23/10 10:34:05 AM Final Cut Pro[783] Error creating FBO!!
6/23/10 10:34:25 AM Final Cut Pro[783] Error creating FBO!!
6/23/10 10:35:36 AM Final Cut Pro[783] Error creating FBO!!
6/23/10 10:36:11 AM Final Cut Pro[783] Error creating FBO!!


Any ideas or fresh insights??

Systems that the plug-in did not work on.
• FCP Version 6.06, all ProKit and ProApps updates applied. OS 10.5.8
• 2x MacPro 1,1 Octo-Core, 16 GB ram, NVIDIA FX4500, scsi and fw PCi cards and one has AJA Kona installed (FX4500 has full 16x PCi bandwidth as per the expansion slot utility).
• 1x MacPro 1,1 quad-core, 8GB ram, NVIDIA FX4500, no PCi cards installed
• 1x MAcPro 1,1 quad-core, 4 GB ram, NVIDIA 7300 GT, no PCi cards installed

System that the plug-in worked perfectly on.
• FCP Version 6.06, all ProKit and ProApps updates applied. OS 10.5.8
• MacBook Pro 17", 3 GB ram, ATi x1600


Thanks for reading,
Phill


Return to posts index

Boris Yamnitsky
Re: BCC Chhromakey unit v6 woes...
on Sep 29, 2010 at 6:51:39 pm

I'm sorry to hear about the problems with Open GL rendering on your mac.

First, all unit updates are free. We never charge for individual unit updates. Feel free to get the latest chromakey unit installer from our web page

http://www.borisfx.com\downloads

Your original registration code is valid. Second, we will review your case one more time with the exact configuration that you have. So far we were unable to reproduce your problem but we will try again.

Another suggestion: Chromakey unit includes a software version of our Chromakey filter. You can always fall back on that.

Boris Yamnitsky
BorisFX


Return to posts index

Phillip D'Annibale
Re: BCC Chhromakey unit v6 woes...
on Sep 29, 2010 at 7:26:58 pm

Hi Boris,
is the update you are referring to version 6.0.72? If so I have that update, and that is the one that is completely broken!

Can you explain the OpenGL problem in any more detail? Is it an OS issue that might have a fix or something with the Graphics cards themselves? Come to think of it, I've tried to run the CineBench OpenGL test in the past on 2 of the 4 machines (one with FX4500, and the 7300GT), and it has failed the reference matching test every time on both machines.

Thanks,
Phill

-----
Phill


Return to posts index


Boris Yamnitsky
Re: BCC Chhromakey unit v6 woes...
on Sep 29, 2010 at 7:50:39 pm

Philip,

Now I found the original thread from May. Matt Mullen was helping you on this forum. Since then Matt moved on to work for another company. That explains why he stopped responding on the original thread. Had you opened an official support case via phone or email, your case would have been picked up by another support team member. Anyway, We'll try to work it out with you now.

The latest version of Chromakey Unit is 7.03.4, please download and try that. For the record: nowhere in his thread did Matt say that we no longer support customers with version 6. Perhaps it's a misunderstanding.

Boris Yamnitsky
BorisFX


Return to posts index

Phillip D'Annibale
Re: BCC Chhromakey unit v6 woes...
on Sep 29, 2010 at 8:11:27 pm

Hi Boris,
Thanks for looking into this, I thought it became an official support request when my discussion moved off the board and to many emails in May. The lack of response from Matt led me to believe that I was not going to receive support because the problem couldn't be solved by any of the suggestions he gave me. (I thought he gave plane ol' gave up)

I installed 7.03.4 and I am getting the same error as 6.0.72, this time with many more entries into the console log.

How should I proceed to get all this info old and new carried over into an official support request?

Thanks,
Phill


Return to posts index

Boris Yamnitsky
Re: BCC Chhromakey unit v6 woes...
on Sep 29, 2010 at 8:24:35 pm

Phil,

Please call our support line at 888-77-BORIS

Boris Yamnitsky
BorisFX


Return to posts index


Phillip D'Annibale
Re: BCC Chhromakey unit v6 woes...
on Sep 29, 2010 at 9:29:19 pm

OK, well I'm out for the day. I'll call tomorrow.


Return to posts index

Matthew Mullen
Re: BCC Chhromakey unit v6 woes...
on Sep 29, 2010 at 10:23:36 pm

Phillip,

Very sorry about that. Should have passed your case along when I left. I'm sure they'll be able to get to the bottom of your issues.

-Matt


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]