BORIS FX: Boris FX Forum Boris FX Tutorials Motion Graphics After Effects

cant register BCC7 plug-in, when using the register button in filters tab in FCP?

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jacob Andersen
cant register BCC7 plug-in, when using the register button in filters tab in FCP?
on Aug 10, 2010 at 11:36:17 am

After my trail of BCC 7 has expired, I cant register my bought software (optical stybalizer) in FCP7 ...

When I try to click the register button in the filters tab in FCP, nothing happens, no register pop-up? and the help button does not work either..

http://www.borisfx.com/purchase/bcc_fcp.php

Boris do not reply my quistion, hope you can help?

im running FCS 3, FCP 7.02, on OSX 10.5.8, on a MACPRO


Return to posts index

peter mcauley
Re: cant register BCC7 plug-in, when using the register button in filters tab in FCP?
on Aug 11, 2010 at 6:49:21 pm

Hi Jacob,

Have you tried contacting our support department for assistance? If not, please contact them via email at support@borisfx.com. If you have tried already and have not had a response it's possible that your email did not make it through. Please try again if this is indeed the case and feel free to cc me (peterm@borisfx.com) on your message. I'm sure one of our techs can solve the issue for you in short order.

Cheers,

Peter.



Return to posts index

Jacob Andersen
Re: cant register BCC7 plug-in, when using the register button in filters tab in FCP?
on Aug 11, 2010 at 7:23:45 pm

Yes I have contact with your Support, now, hope your working on a solution, for now my trail version have been extended


Return to posts index


peter mcauley
Re: cant register BCC7 plug-in, when using the register button in filters tab in FCP?
on Aug 11, 2010 at 8:08:01 pm

Hang in there Jacob - our techs will sort that problem out for you. :)

Cheers,

Peter.



Return to posts index

Jon Kozenko
Re: cant register BCC7 plug-in, when using the register button in filters tab in FCP?
on Aug 11, 2010 at 8:48:58 pm

Jacob,

We actually just found an error yesterday inside the Units installer, which actually prevents this function from operating in the 10.5 environment (without Adobe also installed). This morning I was told that we re-uploaded the installer, this time with a version that was redesigned to prevent this problem.

Thanks,
Jon


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]