BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

No screen update

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve PankowNo screen update
by on Mar 31, 2010 at 5:11:04 pm

I've got a Avid MCA 2.2.10 with Boris Red 3.0.4.050929 installed. I have a 720p/29.97 HDV project that I've imported a .mov file into using the DNxHD 110 codec. It plays fine on the timeline.

I apply a Red 3 AVX 1.5 1 Input plug onto the clip. It opens, but I cannot scrub the Red timeline and get the composite window to update. Auto-Update Monitor is On. I can get the image to refresh manually. I can apply my effects (text), exit the plug and see it in the Avid Record window.

Only other thing is that I have no external HD monitoring available, just my regular pair of LCDs for the Avid. Any idea what's causing the problem?




Return to posts index

Matthew MullenRe: No screen update
by on Mar 31, 2010 at 6:05:17 pm

You could try trashing the preferences. Is this a Mac or a PC?

Was this working before? When did it stop working?

try toggling off the Auto-update monitor preview. This is for external monitoring.


Return to posts index

Steve PankowRe: No screen update
by on Mar 31, 2010 at 6:15:13 pm

It's PC. Trashing the settings got it working again on standalone. Thanks.



Return to posts index


Matthew MullenRe: No screen update
by on Mar 31, 2010 at 7:31:50 pm

Glad it cleared it up.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]