BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

losing image quality during rendering in boris red

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
romel mebanelosing image quality during rendering in boris red
by on Feb 17, 2010 at 11:23:21 pm

I seem to always lose image quality during rendering in boris red4. Don't really know how to correct that.Im new to boris red4 and don't really know all of the ends and outs. I would appreciate it if someone can help me out.....


Return to posts index

Jaeson KoszarskyRe: losing image quality during rendering in boris red
by on Feb 18, 2010 at 8:41:53 pm

Under the EDIT menu, select PROJECT SETTINGS.

If 1:2:1 deflickering is turned ON, try turning it OFF. I sometimes use this if I'm doing something like rolling credits. It makes the overall frame a bit fuzzy. I mostly keep it turned off unless I need to soften some annoying flicker. It'd be nice if this option could be restricted to individual layers rather than the whole project.

I usually leave better quality field rendering turned ON. But if you aren't working with interlaced fields then you probably don't need this.

You can also try switching between 8bit and 16bit colour depth.

Unless you are working completely uncompressed though, you will experience some degradation in image quality with each level of processing from media aquisition to final product, just like dubbing an analog tape over & over.

Jaeson


Return to posts index

Matthew MullenRe: losing image quality during rendering in boris red
by on Feb 22, 2010 at 5:05:03 pm

Romel,

some screen shots of the quality loss as well as your settings/compression settings could help us determine your issue.

You are talking about rendering out to a .mov? Do you know what codec you are using?

-Matt


Return to posts index


Tom KaemmerlingRe: losing image quality during rendering in boris red
by on Mar 4, 2010 at 9:27:20 pm

I am having the same problem with the BCC cylinder effect. First three layers are great. 4th layer with the same exact size and resolution graphic tears at the edges and does not land in the correct location. Looks perfect before rendering. I have a QT or a FLASH demo of same if anyone can help me.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]