BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Optical stabilizer filter problem

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Walter UngererOptical stabilizer filter problem
by on Feb 12, 2010 at 5:56:18 pm

Hi,

I'm using the optical stabilizer filter in Boris RED 4.3.4 plug-in within Media 100 Suite 1.1.3. My project is presently 55 minutes long composed entirely of 6 second clips dissolving into each other with 3 second dissolves. The problem is I can only apply and render the filter to 3 to 5 clips before I receive a message:
"Could not complete your request because a memory allocation failed."
or
"Could not complete your request because a program error of type -19100 occurred."

The work-around I use is to close Boris, and then Media 100; and then reopen them. Then I can resume working with the filter for a few clips...maybe 3 to 5 before one of the above messages appears.
I'm working with a MacPro, 8 GB RAM. The rendered material all goes to a CalDigit 8 TB RAID.

Does anyone have any suggestions about what is causing the problem? When I started the project I could apply and render maybe 15 clips before being stalled with one of the messages.

Walter Ungerer


Return to posts index

Boris YamnitskyRe: Optical stabilizer filter problem
by on Feb 19, 2010 at 1:48:55 pm

Walter, we are trying to reproduce your problem in-house. I'll post our findings as soon as I know more. Sorry for a delayed reply. This is a popular vacation week for a lot of people.

Boris Yamnitsky
BorisFX


Return to posts index

Walter UngererRe: Optical stabilizer filter problem
by on Feb 19, 2010 at 3:06:41 pm

Boris,
Thanks. I've ordered an additional 4GB RAM. When installed, I'll post the results.

Walter Ungerer


Return to posts index


Walter UngererRe: Optical stabilizer filter problem
by on Feb 25, 2010 at 9:30:10 pm

(continuing from the previous message) I have installed an additional 4 GB of memory, but I continue to have the problem: "Could not complete your request because a memory allocation failed". It seems the amount of available memory is not the issue...but what is it? I can apply the optical stabilizer filter and render one composite clip, that's all before I get the error message. Anyone have suggestions about where to search? My application is just download Media 100 Suite 1.5.

Walter Ungerer


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]