BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

EPS image problem

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve MottEPS image problem
by on Feb 4, 2010 at 4:38:04 pm

Two EPS logos, one mainly white, the other mainly black. Both contain a fine blue horizontal line that runs through the middle. When imported into Boris Red 4.2, the black logo shows the line, whereas the white logo omits it. Note though, when extruding the white EPS logo, the line appears, but is very thin and not as profound as the black extruded logo.

Also, Boris changes the color of the blue line. The original image is R0, G127, B196. After imported into Boris it gets changed to R16, G91, B166. Why? I've taken this eps into Photoshop and turned it into several file formats(photoshop, jpeg, pict,ect..) and neither formats color is altred, unlike the EPS. Why the difference in color?

Return to posts index

Matthew MullenRe: EPS image problem
by on Feb 4, 2010 at 5:02:29 pm


First thing to do is update to red 4.3 on the borisfx update page.

How are you importing it? If upgrading does not help can you please send me the EPS file.

Return to posts index

Geoff WeideleRe: EPS image problem
by on Feb 18, 2010 at 2:35:20 pm

I don't know about the color stuff. I have had similar issues with unwanted junk in imported eps files. My solution is bring the EPS file into Illustrator and try to remove the points related to the unwanted line. Resave and try it in Red again.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved