BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Boris error message (version mismatch)

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John StanowskiBoris error message (version mismatch)
by on Feb 2, 2010 at 8:22:58 am

I've started to get an error message when I go to use a Boris Continuum effect in AE. It says:

"After Effects: effect "effect name here" has version mismatch. Code version is 6.0 and PiPL version is 6.0. (300600).

Anyone know what this is about?

Return to posts index

Jon KozenkoRe: Boris error message (version mismatch)
by on Feb 2, 2010 at 3:56:29 pm

That's an interesting error - I presume that you only have the one version of BCC installed? I would recommend you Uninstall BCC6, and quickly re-launch After Effects to make sure that BCC does not attempt to load - if it does, then you'll have to remove the plugs manually. Afterwards, re-run the BCC6 installer. Let me know if this helps.

Return to posts index

John StanowskiRe: Boris error message (version mismatch)
by on Feb 3, 2010 at 5:27:00 am

Thanks, I'll give that a try.
FYI: this happened right after I installed a trial version of BCC Materials and then shortly after uninstalled it.

2009 Intel MacPro
8 cores
16gig ram
Snow Leopard (up-to-date)
Adobe Master Collection CS4

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved