BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Still No Alpha On 3D Model Movie

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
peter tours
Still No Alpha On 3D Model Movie
on Aug 28, 2009 at 11:19:47 pm

Still having alpha problems w. Red 4.3, but all 4.x.

This time exporting a movie I created using a movie track - a rotating ball with an alpha and a second track, a cylinder track with a logo I am orbiting around it.

These 2 tracks are in a in a 3D Container in 3D Model Mode. When applied as a filter within FCP (7) it keys fine over my clip.

I have tried exporting it from Boris Engine and Boris Static Generator as a movie - either as animation or uncompressed - each with straight alpha selected and even after seeing the alpha in the composite window - no alpha! Or, more accurately a full screen alpha.

So now in every scene it appears it has to be a "live comp" and needs to be rendered if I trim it -- as opposed to the movie I would just drop in as a super - the one that I cannot make with an alpha.

What am I doing wrong?

I would make the project available but the ball media is a pretty big file.

Thanks,

Peter Tours
TnT Video Services, Inc.
Fort Lauderdale, FL


Return to posts index

peter mcauley
Re: Still No Alpha On 3D Model Movie
on Aug 30, 2009 at 2:30:15 pm

Hi Peter,

If you have selected Millions + in the Color Depth Settings then the movie that you export will include the alpha information from your composite. Quicktime will not display the alpha information so you will have to import the rendered clip into RED or FCP in order to see the alpha channel info.

I hope this helps,

Peter.



Return to posts index

peter tours
Re: Still No Alpha On 3D Model Movie
on Aug 30, 2009 at 3:12:30 pm

You are assuming animation codec at full rez right? Am rendering a 1sec demo for you, with screen shotz of before and after of the i.f and appropriate windows. Where can I send em? I have had this problem since 4.all. I am doing something wrong...this used to work in 2.all. Thanks, peter

Peter Tours
TnT Video Services, Inc.
Fort Lauderdale, FL


Return to posts index


peter mcauley
Re: Still No Alpha On 3D Model Movie
on Aug 30, 2009 at 3:24:22 pm

Sounds good - you can send it to me via yousendit ftp - my email is peterm@borisfx.com.

If you can send along the RED project file that would help also.

Cheers,

Peter.



Return to posts index

peter tours
Re: Still No Alpha On 3D Model Movie
on Aug 30, 2009 at 3:28:24 pm

I send the project file and some pics via email. The media is just to big, and altering it to fit would engage the Hizenberg (sic) theory, I believe. Thanks!

Peter Tours
TnT Video Services, Inc.
Fort Lauderdale, FL


Return to posts index

peter tours
Re: Still No Alpha On 3D Model Movie
on Aug 30, 2009 at 3:20:47 pm

Just found I can upload pics so here they are. Thanks so much!

Peter Tours
TnT Video Services, Inc.
Fort Lauderdale, FL


Return to posts index


peter tours
Re: Still No Alpha On 3D Model Movie
on Aug 30, 2009 at 3:24:21 pm

or not....

Peter Tours
TnT Video Services, Inc.
Fort Lauderdale, FL


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]