BORIS FX: Boris FX Forum Boris FX Tutorials Motion Graphics After Effects

Textgenerator Deflicker

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sarah C Peter
Textgenerator Deflicker
on Aug 25, 2009 at 5:31:09 pm

i just tried a vertical roll in FCS 3/Boris 6.
It looks like deflicker is not working anymore.
Anybody tried this feature?


Return to posts index

peter mcauley
Re: Textgenerator Deflicker
on Aug 26, 2009 at 1:27:18 pm

Hi,

Are you referring to the 1:2:1 deflicker option in the Boris Title Crawl/Roll filter? I just tried that with FCP 6 and enabling this function eliminated the crawling edges that I observed when I rendered without enabling the deflicker option. Are you seeing results that are different to this?

Thanks,

Peter.



Return to posts index

Glenn Miers
Re: Textgenerator Deflicker
on Sep 1, 2009 at 2:54:13 am

I've just created a new post with what I think might be the same problem. In my case unchecking deflicker in FCP7 makes it even worse. The flickering with it turned on is subtle, but it is enough to be noticable. i.e. in FCP6 it's absent, in FCP7 you can definitely see it.


Return to posts index


peter mcauley
Re: Textgenerator Deflicker
on Sep 1, 2009 at 3:09:43 pm

Okay - so would it be possible for you to please send us a project file so that we can see what you are seeing? You can send that to me via yousendit.com ftp service (which is free for files that are under 100 Mb.) You can send it to me at peterm@borisfx.com. Please also include a note detailing all of your system information, such as System Hardware, OS version, FCP version, BFX version, etc.

Cheers,

Peter.



Return to posts index

Glenn Miers
Re: Textgenerator Deflicker
on Sep 4, 2009 at 3:35:04 am

Hi Peter.
Thought I would clarify that my customer is using the Boris Title Crawl that comes with Final Cut Pro 7. Is the flickering issue when creating Title Rolls something that you guys would look at or is it Apple that should be investigating? A few people have noted that something has fundamentally changed with the way the included Boris plugins work in FCP7 as opposed to FCP6.

cheers,

Glenn.


Return to posts index

peter mcauley
Re: Textgenerator Deflicker
on Sep 4, 2009 at 12:55:09 pm

Hi Glen,

It's definitely something that we will look at first - if we discover that we have done everything that we can and that the problem is not on our end then we will pass the issue over to Apple. Sarah sent along a project file that we'll take a look at to see if we can reproduce the problem in-house, which is key to resolving the issue.

Cheers,

Peter.



Return to posts index


peter mcauley
Re: Textgenerator Deflicker
on Sep 9, 2009 at 7:18:18 pm

Hi Sarah and Glen,

Just wanted to let you know that we are still looking into this issue.

Sarah - thanks for sending the project - it really helps to have this. In looking into the project closely, I noticed that you have a 1 point edge style applied to 23 point text - this might cause text jitter on a roll. Could you please try changing the text size from 23 to 24 and disabling the outline style to see if the text still flickers on your system?

Also, if you want to see what the Deflicker option is doing, zoom in on the text - say 200 percent zoom in the Record monitor. Then toggle the Deflicker option on and then off. You should see that with the function disabled, the text appears sharp but aliased, and with it enabled the text looks a little blurry but smooth and anti-aliased.

Cheers,

Peter.



Return to posts index

Sarah C Peter
Re: Textgenerator Deflicker
on Oct 1, 2009 at 1:57:40 pm

hi peter,
changing to 24 lines with outline disabled doesn´t solve the problem.
toggling the deflicker button results in the behaviour you mentioned, but only on the computer screen.
on the video monitor we used to have a really blurred picture with deflicker on. but there is still a sharp picture now. our sequence is interlaced, maybe that is not handled correctly.

regards, sarah


Return to posts index

peter mcauley
Re: Textgenerator Deflicker
on Oct 1, 2009 at 2:46:45 pm

Hi Sarah,

We reproduced the issue using the project that you sent on September 4th and determined that the issue not with our code and is out of our hands - it's something that Apple needs to fix. We reported the issue to them, they in turn reproduced the issue and have it in their queue for a fix. As soon as I have more info from them I'll send it along.

Cheers,

Peter.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]