BORIS FX: Boris FX Forum Boris FX Tutorials Motion Graphics After Effects

How to get BCC filters not to effect background

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Holson
How to get BCC filters not to effect background
on Mar 24, 2009 at 7:02:56 pm

I haven't used these filters enough yet to remember how to get a plug in (BCC Jitter) to effect only the top layer (a logo in this case) and not the background. Any quick reccomendations?

Thanks in advance.


Return to posts index

peter mcauley
Re: How to get BCC filters not to effect background
on Mar 24, 2009 at 7:12:59 pm

Hi Brian,

What host are you using? Is this with BCC or with RED/FX/Graffiti?

Thanks,

Peter.



Return to posts index

Brian Holson
Re: How to get BCC filters not to effect background
on Mar 24, 2009 at 7:14:41 pm

I'm editing on Avid MC and I am using BCC 5



Return to posts index


peter mcauley
Re: How to get BCC filters not to effect background
on Mar 24, 2009 at 7:28:39 pm

Okay. So are you attempting to filter a title or other element with alpha? If this is the case then you need to enable the "apply to title matte" function in the BCC filter. This will confine the filter to the clip to which it is being applied without affecting the layers below. You can find this switch in the Title Matte group which is located below the General Controls group in the filter.

Cheers,

Peter.



Return to posts index

Brian Holson
Re: How to get BCC filters not to effect background
on Mar 24, 2009 at 7:41:01 pm

Thanks! I enabled "apply to title matte" and the screen and logo turned gray and the color to the logo disappeared. Any idea on why that happened?



Return to posts index

peter mcauley
Re: How to get BCC filters not to effect background
on Mar 24, 2009 at 7:52:33 pm

That is truly bizarre and a bit of a mystery to me.

All I can suggest is that you remove the clip with the alpha matte from the timeline, cut it back in to the timeline, apply the BCC Jitter filter to the title clip, and enable the apply to title matte to see if this solves the problem.

I just tried this on my MC system and it worked like a charm.

I hope this helps.

Peter.






Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]