BORIS FX: Boris FX Forum Boris FX Tutorials Motion Graphics After Effects

Disappearing red

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Kaye
Disappearing red
on Feb 15, 2009 at 12:23:27 am

I am using Boris FX9.2 with Vegas 8.0. Project is HDV 1080. I have a transition on the timeline which flys in video 2 from video 1. Video 1 is a jpeg image of a map with a fat red route line drawn on it (Done in photoshop). As soon as the 1.08 transition starts the red line diaappears. Otherwise the transition acts normally. I've done this with several pairs of videos with same result. Anyone have a clue what causes this? I'm stumped.

Jim


Return to posts index

peter mcauley
Re: Disappearing red
on Feb 18, 2009 at 2:03:11 pm

Hi Jim,

If you send us a copy of the project we'll take a look at it to see if we can understand what is going on.

If you send the project to me at peterm@borisfx.com I'll forward it on to one of the Vegas experts here to see if they understand the problem and can offer a solution.

Cheers,

Peter.



Return to posts index

Jim Kaye
Re: Disappearing red
on Feb 18, 2009 at 6:03:25 pm

Hi Peter,

Thanks. I think I figured out what's happening. I copied the original transition as a preset in Vegas. When I layed it down as a subsequent transition V! to V2 it shows these in the two tracks as V! and V2. However, when I look in the "Face" setting for event V1 it has carried the still image from the original transition (doesn't recognize it as video in the timeline). Changing the "Face from still to V1 solves the problem. I guess it is a quirk in Vegas.

Jim



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]