BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

RED 4.1 & FCP 6.0.4 acting up (& my current workaround)

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Maxwell FedermanRED 4.1 & FCP 6.0.4 acting up (& my current workaround)
by on Nov 29, 2008 at 6:58:19 am


When applying the default RED Transition in the FCP timeline there is no problem, however I click the options button and/or red banner and nothing happens; RED does not launch. If I then proceed to Render the sequence in FCP, the RED interface opens, with a frozen render progress bar window in the foreground that will not close when the quit button is clicked.

Here's where the workaround comes in: the RED menus are somehow still accessible despite everything else being frozen, so I can select a preset transition and close RED and it will render in FCP but this just isn't the same... does anyone know what is going on here?

Also, when applied as a filter to a clip in the FCP timeline, I do not get preview in the RED interface when it launches, just irritating proxy tracks.

I have tried Update Source, Refresh Media, and just about tried everything else to figure out how to resolve this.

A co-worker pointed out that the issue wasn't around until we put that free glitter filter on here. We never use it. How can it be uninstalled?

Thank you for reading this lengthy post.


Return to posts index

peter mcauleyRe: RED 4.1 & FCP 6.0.4 acting up (& my current workaround)
by on Dec 1, 2008 at 2:35:00 pm


I think I may have some answers to the issues that you are seeing. To start with, you should upgrade (for free) from 4.1 to 4.2.

• You mention that you apply RED as a transition but when you click the banner nothing happens. Is the CTI parked over the transition when you click on the banner? Because RED relies on temporal information being passed from the FCP timeline, you must be on the transition in order for RED to know which transition comp to open.

• You can change the proxy behavior by launching RED from the FCP timeline, then selecting from the drop down menu bar: Preview>Image>Update Source, then apply back to the FCP timeline. You might want to do this in the standalone application also to keep them in sync.

• You can remove the freebie Glitter filter manually by selecting it in the BorisRED filters folder on your system and either moving it to a different folder or simply deleting it.

If after the upgrade you are still having problem please get in touch with me and I'll send you information on removing the preferences file and resetting the application. My direct email is

I hope this helps.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved