BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Boris BLUE won't use my GPU in Vista 64

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John RofranoBoris BLUE won't use my GPU in Vista 64
by on Nov 26, 2008 at 3:51:55 pm

The subject kind of says it all. I have a dual boot system with XP SP3 and Vista 64 SP1. In XP when I load a 3D sample from the browser (like the sphere with the words BorisFX rotating around it) and I press Play the graphics immediately rotate at full 29.97 frame rate proving that Boris BLUE is using the GPU in my NVIDIA Geforce 8600 GTS graphics card. This DOES NOT happen on Vista 64. I'm using the driver recommended by Boris on their web site (169.25) and when I load the same sample and press Play the graphics start performing a slow ram preview. Yes OpenGL is turned on.

This is the exact same hardware for both XP and Vista64 with the graphics drivers recommended by Boris. So far my move to Vista 64 has been very smooth with the exception of my Boris products. Do Boris products officially support Vista 64? (cuz' I have another post where I can't get RED to even display properly)

If I upgrade my GeForce 8600 GTS card to a Quadro 1700 would these problems go away?


Return to posts index

peter mcauleyRe: Boris BLUE won't use my GPU in Vista 64
by on Nov 26, 2008 at 4:16:36 pm

Hi John,

I'll pass this along to the Blue product manager to see if he can offer any advice.



Return to posts index

John RofranoRe: Boris BLUE won't use my GPU in Vista 64
by on Nov 26, 2008 at 4:50:55 pm


Thanks. This one, however, was operator error on my part. In Vista 64 I had the display mode set to High and in XP I had it set to Draft. :( When I changed Vista 64 to Draft it use the GPU to immediately animate the graphic. Sorry 'bout that.

I would still appreciate advice on the Quadro FX 1700 vs GeForce 8600 GTS. I've posted about this before because I've been thinkin' about this ever since NAB this year and I keep getting conflicting information about whether I will see any performance improvement. It's hard to compare specs because NVIDIA doesn't report the same measurements for the two cards (probably on purpose).


Return to posts index

Dirk de JongRe: Quadro FX 1700 vs GeForce 8600 GTS
by on Nov 26, 2008 at 5:30:02 pm

Hi John -

I don't have hard data comparing BLUE on those 2 boards so I'm hesitant to recommend for you to upgrade your video card just for a boost using BLUE.

Is this something you are considering because you aren't satisfied with the performance you're getting with BLUE on the GeForce ?

I know some GeForce 8600 GTS cards have 256mb of VRAM and some have 512 - what does yours have ?

Return to posts index

John RofranoRe: Quadro FX 1700 vs GeForce 8600 GTS
by on Nov 26, 2008 at 8:55:54 pm

My GeForce 8600 only has 256mb of RAM. Performance is OK but I'm just looking for more compatibility and an overall performance boost in all of the 3D applications I use which includes Boris BLUE/RED, Cinema 4D XL, Hexagon 2.5, Carrara 6 Pro, Vue 6, MatchMover 4 Pro, & After Effects CS4 so it's not just for use with BLUE. Vue 6 is particularly slow for me, perhaps I should ask on their forums. I'm not using Maya or 3DMax which is your typical user of Quadro cards so I'm kinda on the fence as to whether it will help in videography 3D work.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved