BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

OpenGL problems with RED & ATI driver upgrade

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tech DiverOpenGL problems with RED & ATI driver upgrade
by on Nov 6, 2008 at 4:59:39 pm

I don't know if this is an ATI or RED issue but here it goes:

I'm running RED 4.3.1 under XP Pro. I recently upgraded from Win2k to XP to move beyond RED version 4.1.5 on Win2k. With my old ATI driver the OpenGL test shows that I have 208 MB of texture memory and all works well. When I upgraded to the latest ATI driver (ATI installation file: 8-10_xp32_dd_69561.exe) the test shows that I have merely 8 MB (eight) of texture memory and therefore get no OpenGL support. I don't know at which specific version the ATI drivers went "bad" because it's been a long time between my driver upgrades, but the old (good) installation file is called: 6-2_xp-2k_dd_30152.exe. Note that Windows Update subsequently loads one version beyond that. Also note that the "good" version is found at ATI's Driver Support under the *Win2k* listing and "bad" version is found under the *XP* listing. The old Win2k driver is also for XP platforms, thus the file name ...xp-2k... The new driver is for XP platforms only thus the name ...xp32...

I am currently using the old driver since it works fine, but I can not move forward should it be necessary. Here is the OpenGL report of this good configuration.

Graphics Card: RADEON 9700 PRO x86/SSE2
OpenGL Version: 2.0.5696
Driver Version:
Texture Rectangle: false
Texture Memory: 208 MB
Texture Dimension: 2048 x 2048
Hardware Status: Supported
Critical Testing: Successful

Since I really do not want to reload the bad driver, I unfortunately can not supply the report associated with that one. However, I would be glad to supply any additional details.

Peter Honig

Return to posts index

Tech DiverRe: OpenGL problems with RED & ATI driver upgrade
by on Nov 11, 2008 at 7:14:45 pm


Anybody have any thoughts or similar experience with the ATI driver?

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved