BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

BBC5 compatible with BCC4?

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian KleinBBC5 compatible with BCC4?
by on Oct 17, 2008 at 3:24:07 am

I have just upgraded my BCC plugins to 5. I purchased both the BCC 5 AE and FX plug versions, and have installed them. I have restored a project I did a little over a year ago with BCC 4.0 plugins, and I get this message:

"AE Effects Error"
Unable to find plugin "zBCC DVE Basic X.bundle"
Do you wish to load plugin from another directory?

Are to 4.0 AE plugs not compatible with the 5.0? I did a search and cannot find them on the hard drive. Any thoughts?


MacBook Pro
2.2 Ghz, 4 GB Ram
FCP 6.0.4

Return to posts index

peter mcauleyRe: BBC5 compatible with BCC4?
by on Oct 17, 2008 at 1:04:54 pm


Here's what I think is happening with that timeline. You have applied a BCC 4 (AE API) plug-in to a clip, removed BCC 4, installed BCC 5 (FxPlug API) and the timeline is not recognizing the filter due to the different API. You can get around this problem by reinstalling BCC 4 into FCP as FCP will allow the two versions of the filters to be installed on the same system.

Please let me know if this helps.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved