BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Graffiti Plugin for Premiere Pro Won't Install

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Colin Neal
Graffiti Plugin for Premiere Pro Won't Install
on Oct 13, 2008 at 5:36:44 pm

I have been making numerous attempts to install the Boris FX Graffiti 5.3 plugin for Adobe Premiere Pro CS3 on my Macbook with OS X 10.4, but every time I continue to be prompted with a message stating "Please look for a future update from Adobe for the Premiere CS3 product which will enable our plugins to work inside that host."

I thought Graffiti 5.3 was supposed to be compatible with Premiere Pro CS3? Can anybody help? Has anybody encountered this problem before?

(This has been a major disappointment, considering I purchased the Graffiti program so I could produce 3D text/objects within the Premiere interface)


Return to posts index

peter mcauley
Re: Graffiti Plugin for Premiere Pro Won't Install
on Oct 14, 2008 at 2:01:17 pm

Hi,

I'm sorry to say that Premiere Pro CS3 on the Mac is not a supported host / platform configuration. Here's the list from our web site of supported host / platforms:

http://www.borisfx.com/host/matrix.php#null

Peter.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]