BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

FCP unable to locate the plugin

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pierre BretonFCP unable to locate the plugin
by on Sep 30, 2008 at 8:57:27 pm

We have updated Graffiti from 4.0.2 to 5.3.1 (along with the computer and video board) and the titles we made prior to that update won't show up in the timeline.

FCP is saying: Unable to find plugin 'Boris Graffiti 4.0 Static Gen'. Do you wish to load plugin fro another directory?

Can I locate to the newer version of Graffiti? If so where is it? If not does that mean we will have to redo every titles?

Thanks


Return to posts index

peter mcauleyRe: FCP unable to locate the plugin
by on Oct 1, 2008 at 12:52:33 pm

Hi Pierre,

I am not absolutely certain about this but I think that the effects made using the static generator might not come forward from Graffiti 4 to Graffiti 5. At least not automatically. I'll check with engineering to make sure though and I'll send along another note on the subject with the next couple of hours.

Thanks,

Peter.



Return to posts index

peter mcauleyRe: FCP unable to locate the plugin
by on Oct 1, 2008 at 1:47:16 pm

Hi Pierre,

Well the word from engineering is that the effects will not automatically come forward that easily. There are two workarounds for the problem:

(a) rename the Graffiti 5 plugs to Graffiti 4 and the timeline should come forward

(b) install Graffiti 4 along with Graffiti 5 and maintain both sets

I strongly suggest that you go with option (b) - if you need a Graffiti 4 installer to do this please contact me off list (peterm@borisfx.com) and we'll see about making that available to you. All new effects should be created using Graffiti 5 and you should only really use Graffiti 4 for maintaining the old timelines.

Cheers,

Peter.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]