BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Render errors with BCC5 Film Damage

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Killmon
Render errors with BCC5 Film Damage
on Aug 17, 2008 at 4:44:50 pm

Hey all. I'm trying to use the BCC Film Damage plugin in Continuum Complete 5.0.1. However, I'm having a problem when it renders—all dirt, scratches and hairs are rendering as yellow or blue, not the white and black colors I've specified. I'm not terribly familiar with these filters—I'm inheriting projects created by my predecessor at work and having to mimic his work. I have the original projects but I'm not clear on why these filters are rendering wrong. I'm having the problem in both After Effects and Final Cut Pro 6 and changing the dirt colors doesn't seem to help.

My footage is 1280 x 720 HD in Uncompressed 8-bit 4:2:2, Animation, or is being generated from TIFFs in AE.

Any tips?

A couple examples: Example 1 Example 2 Example 3


Return to posts index

peter mcauley
Re: Render errors with BCC5 Film Damage
on Aug 25, 2008 at 12:55:31 pm

Hi,

The problem is with the version of BCC that you are using - you should download the latest point release from the website at http://www.borisfx.com/downloads and install that over the 5.0.1 version that you are using. I believe this will fix the issue. The problem that you are seeing is that the filter is flipping the color channels from rgba to argb, which accounts for the color transposition that you are seeing in the dirt and scratches.

Cheers,

Peter.



Return to posts index

Matt Killmon
Re: Render errors with BCC5 Film Damage
on Aug 25, 2008 at 2:28:42 pm

I've installed the latest updates for both FCP and After Effects but the problem persists in both versions. That's 5.0.1.50 for After Effects and 5.0.7 for the FxPlug (FCP) Continuum Complete plugins. Is this a color space of the project issue, perhaps?



Return to posts index


peter mcauley
Re: Render errors with BCC5 Film Damage
on Aug 25, 2008 at 3:05:52 pm

Hmm ... well that's odd. I have seen this issue in the past but am not seeing it on my system. Are you running the software on a PowerPC based mac or a system equipped with a MacIntel processor?

Thanks,

Peter.



Return to posts index

Matt Killmon
Re: Render errors with BCC5 Film Damage
on Aug 25, 2008 at 3:14:21 pm

It's a MacIntel—a Mac Pro (Early 2008) with two quad-core 3.0GHz Xeons, 8 GB of RAM, and a Radeon HD 2600 running Mac OS X Leopard 10.5.4. Both After Effects CS3 and Final Cut Pro 6 are running the latest point updates as of today.

Boris support is working on this issue with me and they're just as confused as I am. I haven't tried updating the trial version running on my personal MacBook Pro in After Effects to see if that solves the issue, and I'm not sure if there are any old preferences or things lying about that might affect the currently running versions negatively. All in all it's just weird. I did an ugly hack of sorts to get the effect working temporarily but it consumes a lot of RAM (I actually had to tweak AE's multithreading options to get it to render without crashing).



Return to posts index

peter mcauley
Re: Render errors with BCC5 Film Damage
on Aug 25, 2008 at 3:24:38 pm

Okay cool, thanks for passing this along. I am using a PowerPC Mac and that might explain why I am not seeing it but you are. I'll move over to one of the MacIntel equipped machines and give it a shot to see if I can reproduce the issue.

With the change from PowerPC to MacIntel Universal Binary support as lot of things changed, including the color bit processing order so it may be that this is the cause of the problem.

Thanks,

Peter.



Return to posts index


peter mcauley
Re: Render errors with BCC5 Film Damage
on Aug 25, 2008 at 3:34:45 pm

I've just reproduced the issue that you are seeing on the MacIntel - looks fine on the PowerPC version. I'll bring this to the attention of engineering and see about getting it fixed asap.

Thanks,

Peter.



Return to posts index

Tom Small
Re: Render errors with BCC5 Film Damage
on Jan 31, 2009 at 2:16:42 pm

has this been fixed yet? It's happening to me too on the same system setup.

Thanks,
Tom

Tom


Return to posts index

Vegar Aase
Re: Render errors with BCC5 Film Damage
on Aug 13, 2009 at 7:14:20 pm

Hi!

I have this odd problem in Premiere CS 4 when im using BCC 5 Film Damage filter and render it.
I got this error mesage all the time in thef rame the from Boris that tells me that The motion tracker is not working in PP CS3.We are working with Adobe to solve the problem. Im running CS 4 on a Power Mac G5 266 D-C Intel
I have been working whith the same filter in CS 3 without any prob earlier.. I also uppgraded my Boris Continuum whitout any luck. Any idees of what i can do to solve this poblem?

Thanks!

vegar

Vegar Aase


Return to posts index


Vegar Aase
Re: Render errors with BCC5 Film Damage
on Aug 13, 2009 at 7:29:09 pm

Hi!

I have this odd problem in Premiere CS 4 when im using BCC 5 Film Damage filter and render it.
I got this error mesage all the time in the frame the from Boris that tells me that The motion tracker is not working in PP CS3. We are working with Adobe to solve the problem. Im running CS 4 on a Power Mac G5 266 D-C Intel
I have been working whith the same filter in CS 3 without any prob earlier.. I also uppgraded my Boris Continuum whitout any luck. Any idees of what i can do to solve this poblem?
My new email adress. vegar@curious.no

Thanks!

vegar

Vegar Aase


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]