BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics


COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Amos TurnerBCC 5 HELP
by on Jul 24, 2008 at 3:18:19 pm

I have just recently upgraded to FCP Studio 2 and my past BCC Red 3.0 plugs-ins would not work with the new system. I have downloaded several different patches but nothing has worked so as a last resort I recently purchased BCC 5.0. Once I installed the program it work fine but every couple of days it seems that all the plug-ins/effects drop off-line meaning; when I apply a filter to a clip, let’s say, film damage I get a red screen in my viewer tell me that the BBC filter could not render. It will not allow me to do anything except removing the filter and continuing on without applying it.
I have also un-installed and re-installed the program and yes it worked for a coupe of day and then dropped of line again.
Does anyone know why this is occurring and how fix to this problem….

We just don’t enjoy the outdoors we live it.

Return to posts index

peter mcauleyRe: BCC 5 HELP
by on Jul 25, 2008 at 5:35:37 pm

Hi Amos,

I don't quite understand what is the root of this problem but there is something that I would like you to try, and if that fails then we'll have you call in to support to solve the problem.

Please download the latest version of the BCC FxPlug filters from the web site and install that onto your system. See if this solves the problem. If not, then please contact our support team at and cc me ( so that I can make sure that you get the assistance that you need. You should provide all of the specs of the system that you are using and also the exact revision number (including the decimal point) of the FCP host and BCC plug-ins.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved