BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Boris RED Text Render Issue?

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill BrockBoris RED Text Render Issue?
by on Jul 11, 2008 at 6:20:19 pm

Hello, I'm using the latest version of RED 4.3.1 and I use it to make rolling credits. Mac G5 Dual 2.5, with OS 10.5.4. Now when I create the credits and preview them, they look smooth and dithered, but when I render them out to high quality movie, they're edges are unpleasantly sharp and blocky instead of smooth. I've gone through all my settings and can't figure out what's wrong...any ideas? I render out to 720x486 animation codec, lower field, use project aspect ratio. Thank you for any help!


Return to posts index

peter mcauleyRe: Boris RED Text Render Issue?
by on Jul 11, 2008 at 8:02:26 pm

Hi Bill,

What font are you using? And what is the size of the font? If might be related to a screen/printer font issue - is the font correctly installed? Also, do you have the 1:2:1 deflicker option enabled (it's in the project settings dialog box)? Enabling that feature should help too.



Return to posts index

Bill BrockRe: Boris RED Text Render Issue?
by on Jul 11, 2008 at 10:35:10 pm

Ah! I figured it out!!!!! I had a text layer and turned off all the sublayers, so it was the checkerboard background...that seems to reek havoc with the rendering engine. So I added a black background and its perfect now. So you could probably reproduce the same issue pretty easily by shutting off all other layers than the text layer and rendering it out. Thank you for your help!

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved