BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Installing Continuum Complete

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill WalshInstalling Continuum Complete
by on Jul 11, 2008 at 4:32:52 pm

Hello,

I just installed, as an upgrade, After Effects CS3. I had AE 6.5. Continuum Complete 4 does not show up in the effects folder. I also have dvmatte pro which does not show up. Are they compatible with CS 3 and if so, where do I put them? In 6.5 I just placed them in the plug ins folder but so far this does not work in CS 3. Can anyone help me with this.

Thanks a lot,

Bill



Return to posts index

peter mcauleyRe: Installing Continuum Complete
by on Jul 11, 2008 at 4:53:44 pm

Hi Bill,

Well, if you have BCC 4.1 then it should indeed work with AE CS3 - but you'll need to reinstall BCC so that AE can find the filters. However, having said that, you should bear in mind that the version of BCC that you are working with is no longer current - you should really consider upgrading to BCC 5, which is the current version of the product.

I hope this helps.

Peter.



Return to posts index

Bill WalshRe: Installing Continuum Complete
by on Jul 11, 2008 at 9:16:50 pm

Hi Peter,

I reinstalled Continuum Complete and put it into the plug ins folder and restarted the computer. As After Effects was starting up I saw that it was scanning the folders but when I opened the effects drop down window it was not there. Any suggestions.

Thanks,

Bill



Return to posts index


Peter McAuleyRe: Installing Continuum Complete
by on Jul 11, 2008 at 10:23:42 pm

Hi Bill,

What is the version number of BCC? I'll need the exact version so that I can be sure of the problem. I recall that there was an issue with the initial 4.1 release that had this problem, the plug-ins were not being recognized by the CS3 host and we provided an update that fixed this issue. Perhaps you don't have the revision and this is the cause.

Anyway, send me the exact version number and I'll be able to provide more info.

Cheers,

Peter.



Return to posts index

Bill WalshRe: Installing Continuum Complete
by on Jul 12, 2008 at 1:43:54 am

Hi Peter,

It's BCC 4. Not 4.1. I looked up the compatibility and apparently it's not.

Perhaps, hopefully I am wrong,

Bill



Return to posts index

peter mcauleyRe: Installing Continuum Complete
by on Jul 14, 2008 at 1:44:21 pm

Hi Bill,

You'll need to use BCC 4.1 or greater for CS3 - 4.0 won't work.

Cheers,

Peter.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]