BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Alpha Channels with FX 9.2

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Wyatt JonesAlpha Channels with FX 9.2
by on May 20, 2008 at 9:44:46 pm

Hello,

I am using Boris FX on an animatic i am cutting in Final Cut Pro 6.0.3. I am using PNG stills as my media.

For some reason Boris will not read my Alpha channel. I have tried adjusting the settings. FCP sees the alpha just fine, but as soon as I pull Boris FX onto the image, it loses the alpha.

This is my first time using Boris FX. Am I missing something? Any help would be greatly appreciated.

Thanks!


Return to posts index

Dave DiPintoRe: Alpha Channels with FX 9.2
by on May 21, 2008 at 1:05:09 pm

Hi Wyatt,

The problem is that for some reason FCP is telling Boris that the image doesn't have alpha. This is real easy to fix.

1. enter Boris FX
2. select V1 and click the disclosure triangle to expose Face track
3. select the Face and in the Controls window change Key from No Alpha to Straight Alpha

After that it should behave as expected.

Cheers,
Dave



Return to posts index

Wyatt JonesRe: Alpha Channels with FX 9.2
by on May 21, 2008 at 4:41:48 pm

Fantastic!

Thanks so much for your help!

Wyatt


Return to posts index


Jean-Francois JoanisseRe: Alpha Channels with FX 9.2
by on May 29, 2008 at 4:47:55 pm

I'm not sure it's exactly the same but I'm experiencing similar problems.

When I export animations from Boris RED it looses it's alpha properties. So neither in the file preview or the imported clip in FCP do I keep the alpha. Serious problems here. Oddly enough, I,ve experience these things only after I went from trial version of Red to official version. Go figure.

Technical info : Power Mac 2x3.2gh Quad Core Intel
memory : 2Go 800MHz DDR2 FB-DIMM

----------------------------------------------


It'all an illusion


Return to posts index

Dave DiPintoRe: Alpha Channels with FX 9.2
by on May 29, 2008 at 5:46:55 pm

Hi Jean-Francois,

It may be the export settings you're using. Not all compressors support alpha. I recommend using the QuickTime Animation codec and be sure the Depth is set to Millions of Colors +.

Cheers,
Dave



Return to posts index

Jean-Francois JoanisseRe: Alpha Channels with FX 9.2
by on May 30, 2008 at 3:51:27 pm

Man can I can't beleive it ! All this head cracking for so many hours and ... you're right. I did use the QT animation compress but did not set it to millions colors + ... it was only at millions colors. And well..that's it.

Many thanks.

Technical info : Power Mac 2x3.2gh Quad Core Intel
memory : 2Go 800MHz DDR2 FB-DIMM

----------------------------------------------


It'all an illusion


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]