BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Disappearing display

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark RothmanDisappearing display
by on Apr 21, 2008 at 6:02:06 pm

I'm a new user, in love with Red until ...

In the standalone engine only, if I apply a border, a mask, or a crop, the moment I release a slider or hit return after entering a value, the display for all layers disappears, leaving me looking at a checkerboard with some interactors and a bounding box showing where the image should be.

The display only reappears when I return values to "0"

Ideas? Everything works fine from within Premiere.

Return to posts index

Peter McAuleyRe: Disappearing display
by on Apr 23, 2008 at 12:46:03 am

Hi Mark,

It might be that you are have OpenGL enabled and other resources on the system are vying for control of the board. What happens if you disable OpenGL preview in RED ... do you see the same result as you reported? What are the specs of the system on which you are running RED and experiencing these symptoms?



Return to posts index

Mark RothmanRe: Disappearing display
by on Apr 23, 2008 at 9:56:55 pm

Hi Peter,

Yes, the standalone engine works fine if I turn off OpenGL. The Premiere plug-in works fine with OpenGL turned on -- I double checked.

I have a Dell Dimension 390 with 4GB of RAM and a 2.93mh core-duo processor, running XP Pro SP2. Here's the info from the OpenGL test. Thanks.

Graphics Card: Quadro FX 3500/PCI/SSE2
OpenGL Version: 2.0.3
Driver Version:
Texture Rectangle: false
Texture Memory: 256 MB
Texture Dimension: 4096 x 4096

Hardware Status: Supported
Critical Testing: Successful.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved