BORIS FX: Boris FX Forum Boris FX Tutorials Motion Graphics After Effects

Previews and Media Disappear Under Boris Effects In Premiere

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick Mc Cabe
Previews and Media Disappear Under Boris Effects In Premiere
on Apr 16, 2008 at 8:41:29 am

Windows XP sp2 3.5 gig of Ram Premiere 3.00 CS3 Boris Red 4.2

All Media is on the same internal drive referenced to the same folder as the project file

I have not been able to find a consistant cause to this problem, useally a Premiere crach will start it.
After a premiere crash in a 3 minutes complex project with many animated titles when I reopen the project and conform to premiere recommendations i.e. save as new name etc.In the Project all the media and effects in layers at the same position in the time line as ANY borris effects are missing. However, when I move any (or all) layers, the media and effects re-link and all I need do is render again and all effects come back. BUT when I save and close the project and reopen it all the renders and media are missing again, and i need to re-render all the effects again.

Any Ideas to a cause or fix to this problem

Thanks
Patrick


Return to posts index

peter mcauley
Re: Previews and Media Disappear Under Boris Effects In Premiere
on Apr 23, 2008 at 3:22:10 pm

Hi,

We really need to reproduce the issue here in house on one of our systems before we can say wih any confidence where the problem might be - ie, in the host or in the plug-in. With that I would like to ask that you send in the details of this problem in an email to support@borisfx.com and let's see if we can find a way to get the problem resolved, as I can understand that having to rerender your effects every time you reopen the project would not be conducive to good workflow. :)

Thanks,

Peter.



Return to posts index

Mark Voigt
Re: Previews and Media Disappear Under Boris Effects In Premiere
on Apr 28, 2008 at 8:58:26 pm

Hello,

I am having the sam problem.

Windows XP sp2 3.5 gig of Ram Premiere 3.00 CS3 Boris Red 4.2

When I go back into my borris effect some of my video clip layers are missing. When I try to re-impot them back into the timeline they still do not appear. The menue says they are there but the screen is black inside the place holder for these clips. The borders show up around the video clip but the window is black. I can not get boris to bring these clips back in.

I tried re-dreating these same effects in the stand-alone borris engine and the same thig is happening.

I hope you can save me on this on!

Thanks.

Mark Voigt



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]