BORIS FX: Boris FX Forum Boris FX Tutorials Motion Graphics After Effects

Boris Red Filter problem

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ron Lisnet
Boris Red Filter problem
on Mar 19, 2008 at 5:47:10 pm

I just had to reformat my hard drive (long story) and just finished reloading all my software on to it. I have loaded Boris Red 4.0 from my disc and upgraded to 4.2 online. Trying to open FCP project that has titles built in Boris Red 3.0 on it. Every time I do I get the following message as soon as I try to open the FCP project.

AE Effects Error: Unable to load plugin Boris Red 3.0 FCP Filter

I put AE 5.5 back on to the computer (even though I don't use it) and loaded up BCC 4.0 filters for FCP, for Red and for AE but I still get this error message ever time I click on a title or open a project.

TIA for any advice
Mac G5 dual 2.7, OS 10.4.11, FCP 5.1.4, Boris Red 4.2


Return to posts index

peter mcauley
Re: Boris Red Filter problem
on Mar 19, 2008 at 6:44:49 pm

Hi,

Well you are in a bit of a problematic situation, however all is not lost. This is what you must do:

• reinstall RED 4.2 and select the "Universal" option in the product installer

This will make RED 4.2 compatible with your system set up. This will not enable the legacy RED 3 projects to move forward though, to make that happen requires additional work. You must duplicate the RED 4.2 filters and then rename the duplicates as RED 3 filters. Once you do that this will trick FCP into letting the projects come forward.

I hope this helps.

Peter.



Return to posts index

Ron Lisnet
Re: Boris Red Filter problem
on Mar 19, 2008 at 7:56:45 pm

Thanks Peter,

Do I need to uninstall 4.2 first? If so, any guidance on how to do that? Also, should I uninstall Red 4.0? Wondering if that causes compatibility problems. I imagine installing REd 3.0 on the same machine would cause a nightmare?

Thanks again,

Ron


Return to posts index


peter mcauley
Re: Boris Red Filter problem
on Mar 19, 2008 at 8:02:05 pm

Hi Ron,

There should be no need to manually uninstall anything - just run the installer and reinstall RED 4.2 selecting the universal option. Then duplicate and rename the filters per my last post and the 3.0 projects should migrate forward. The only thing that cannot come forward from 3.0 to 4.2 are RED 3.0 Static Generators.

Thanks,

Peter.



Return to posts index

Ron Lisnet
Re: Boris Red Filter problem
on Mar 19, 2008 at 8:30:07 pm

Peter,

One final question. I just want to make sure I'm renaming the right filters. Where would I find those? Application support? I assume these are Boris Filters not BCC filters?

Thanks for you patience with the dumb questions...

Ron



Return to posts index

peter mcauley
Re: Boris Red Filter problem
on Mar 20, 2008 at 1:46:10 pm

Hi Ron,

Here's something that I'd like you to try. After you reinstall RED 4.2 using the Universal option, open one of the legacy timelines that you have which contains a RED 3 filter and see if the effect comes forward into RED 4.2. If so then you should be all set. If not then I'll walk you through duplicating and renaming the filters.

Thanks,

Peter.



Return to posts index


Ron Lisnet
Re: Boris Red Filter problem
on Mar 20, 2008 at 3:35:30 pm

So I re-installed 4.2.1 off the web checking the Universal boxes (I'm pretty sure I did Universal the first time). Each time I open a title done in Red 3.0 get a red box in the viewer window with the AE effects error- unable to locate Boris Red 3.0 FCP Filter.

Yesterday I couldn't even create a title in 4.2. I could type it but it wouldn't let me change it to bold or italic. Today for some reason it will. Odd behavior.

I'm wondering if its just cleaner and better in the long run to bite the bullet and just build new titles from here on out rather than bogging down the system?

Thanks for your help...



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]