BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

tv snow transition

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
amanda duncantv snow transition
by on Jan 31, 2008 at 10:40:39 pm

I thought I used to use this transition straight from the library browser when I had a Pinnacle Liquid with Boris Red. But when I try to use it with my Avid newscutter's version of BOris Red(Avid studio toolkit's Avid FX) it doesn't have the snow, it just fades to black between the clips. Even the preview in the browser doesn't show the static. I'm using the Avid FX transition as my effect through the Avid, then I select tv snow transition in the filter-mix transitions folder then the insert effect button. Any ideas on why this isn't working?

Return to posts index

peter mcauleyRe: tv snow transition
by on Feb 1, 2008 at 2:52:05 pm

Hi Amanda,

I'm not exactly sure why that didn't work for you but here's something to try.

That transition effect uses an older (and now obsolete) filter named "Luma Pixel Noise" to generate the "Snow". I would suggest replacing the 3 instances of this filter in the AvidFX / RED timeline with the newer version of the filter which is named "RGB Pixel Noise". Once you have added the filter you'll need a couple of tweaks to create the effect. Match the animation values of the Percentage and Noise parameters in the RGB Pixel Noise filter to those that are in the Luma Pixel Noise filter. Also, don't forget to enable the checkbox labeled Luma Noise in the RGB Pixel Noise main tab. I think that should generate the result that you are looking for.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved