BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

bad 16 bit title renders on Mac Pro

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Abeyta bad 16 bit title renders on Mac Pro
by on Nov 12, 2007 at 3:22:04 am

I recently upgraded my computer from a G5 PPC to a new Mac Pro 8 core running 10.4.10 and quicktime 7.2. I have been unsuccessful in getting the standalone Red 4.1.5 engine to render quicktimes in 16 bit mode on the 8 core. All 16 bit quicktime renders have incorrect edges on titles or graphics. The edges appear to sparkle and don't have a clean key. 8 bit quicktime renders are accurate and are working correctly. This problem does not exist on my older G5 PPC (10.4.9, quicktime 7.1.6) so I don't know if it's a Mac Intel or software issue. Any help would be appreciated.


Return to posts index

peter mcauleyRe: bad 16 bit title renders on Mac Pro
by on Nov 12, 2007 at 2:54:52 pm

Hi Derrick,

I think the best course of action is to present this to our support department so that we can bring this into the labs in an effort to reproduce your results. If we can reproduce the problem then we can fix it so with that can you please send an email to and cc me We will need project files and renders that demonstrate the problem. A copy of the preferences file would help too. Please know that we'll work together to solve the problem as quickly as possible.



Return to posts index

Dave GroenierRe: bad 16 bit title renders on Mac Pro
by on Nov 14, 2007 at 9:47:25 pm

I just made a new post about this before I read down to this one, but that sounds like the issue I'm having--only with the RED plug-in and Title 3d. Edges looking bad on vector text and spline media. Only I don't think there's a way to switch between 16 and 8 bit mode in those apps. Is there?

Dave Groenier

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved