BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Boris Red plug-in creating unwanted slo-motion

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
frackBoris Red plug-in creating unwanted slo-motion
by on Sep 20, 2007 at 7:36:57 pm

I'm working on an Avid Adrenaline HD, and my project is 720p 59.94. When I use the Boris Red 3.0 plug-in to create an effect, the rendered result is in slowmotion. I figure this must be because the Red plug-in is working in 29.97, and when I do the render in 59.94, I'm doubling the frames. However, when I check the preferences, it appears the project is set at 59.94. I played around with the import and export media settings (though I think these only apply when using Red as a stand-alone program), and there was no effect. I can't keep my clips in real-time - every time I render, the result is at half speed. Does anyone have any thoughts on what might be happening here?

Return to posts index

Peter McAuleyRe: Boris Red plug-in creating unwanted slo-motion
by on Sep 21, 2007 at 1:14:38 pm


I don't have an Adrenaline system available to me at this very moment but I will ask our QA department to investigate the issue and get back to you with the results. Meanwhile, if anyone else out there has a similar set up perhaps they might run a quick test for you and share their findings with the group.



Return to posts index

Paul  FXRe: Boris Red plug-in creating unwanted slo-motion
by on Sep 21, 2007 at 2:42:50 pm

Frack, could you send me a little more info about your system, e.i. version number of Avid Adrenaline, Windows or Mac (Intel or Power PC). This will help us figure out what's going on here. - Subject: Attn Paul


Return to posts index

frackRe: Boris Red plug-in creating unwanted slo-motion
by on Sep 21, 2007 at 4:04:00 pm

I'm working on a Windows XP machine, using Media Composer 2.5.2.

I just tried to work around the problem using Boris Red as an application instead of a plug-in. I exported my video as 1280X720 quicktime at 59.94 FPS. I opened Boris and put the clip into my timeline. Checked to make sure the project and export settings were at 59.94, then exported a new quicktime. Then openend After Effects and imported both the "new" clip as well as the original. The original checks in at 59.94. The new clip is 30.00 FPS. Importing the new clip back into my Avid project yields the same result as when I used the Boris plug-in - it's at half-speed.

So it appears whether I'm using Boris as a plug-in or application, I can't render or export anything in 59.94.

I appreciate any suggestions you can come up with. Thanks.

Return to posts index

Vik NarayanRe: Boris Red plug-in creating unwanted slo-motion
by on Sep 24, 2007 at 5:41:04 pm

Do you have fields turned on in export settings? Excuse me if this is too obvious.

Vik Narayan

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved