BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

FX 9.1 - Styles

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alan Mac
FX 9.1 - Styles
on Sep 19, 2007 at 2:52:43 pm

I am hoping this is something stupid (just glad I can hide my face ;))

Whenever I paint within BFX 9.1 I get what I want BUT I also get a spline behind that I am sure is based on the current style. I have tried everything but cannot get rid of it other than deleting the spline itself. There must be a simple selection or deselect to stop this but I cannot find it.

If I change the Style and then try painting again guess what? Yep ythe stroke appears but behind it the style new appears

Thanks

Alan


Return to posts index

peter mcauley
Re: FX 9.1 - Styles
on Sep 19, 2007 at 5:22:00 pm

Hi Alan,

I'm not totally sure what the problem is that you are describing but I would like to help. Here's a brief overview of the paint in FX 9:

Paint in BFX 9 is 100 percent vector based and is linked to a spline shape drawn by the user. WIthout the spline the paint cannot exist - deleting the spline deletes the paint stroke associated with that spline. You can use the hollow arrow tool to select and deselect paint strokes just like you can with any other spline shape. If you change the paint stroke attributes / style, all new strokes will use this style. If you want to remove a style attribute from a stroke, select the stroke with the hollow arrow tool, then go to the controls window and edit the controls - ie, turn on or off the fill, border or brush in each respective tab.

I hope this helps - please feel free to email me directly for more detailed instructions [peterm@borisfx.com] or you can send me a project settings file which I can modify and send back to you.

Cheers,

Peter.


Return to posts index

Alan Mac
Re: FX 9.1 - Styles
on Sep 20, 2007 at 6:31:07 am

Peter, I have sent you an email direct - thanks.

Thanks

Alan


Return to posts index


Alan Mac
Re: FX 9.1 - Styles
on Sep 22, 2007 at 7:47:31 am

Just to let everyone know Peter sussed the problem and came up with the answer, it was a problem between the keyboard and the chair. I said that btw ;)

Once you have painted your stroke or whatever I was getting a permanent style added. Go to the border tab at the top and ensure that all 4 small boxes (top left) are unchecked. One problem I will never have again.



Thanks

Alan


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]