BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Red 3GL and 4.1 and multiple processors (mac)

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
CTYankeeRed 3GL and 4.1 and multiple processors (mac)
by on Jul 26, 2007 at 5:45:43 pm

I have Red 3GL and installed it on my MacPro. It works well enough for what I do, but was somewhat dissapointed with the speed. I also noticed it uses just one processor (99% of 400%) with the multi processor button checked. When I uncheck it it uses 101% of 400%. Odd.

I then download 4.1. Similar speed and similar story with multi processors. Red seems to do a very bad job using more than one processor/core. What gives? And why is 4.1 about the same speed at previewing to RAM as 3?

I emailed Boris about this last reply.

Return to posts index

theBorisRe: Red 3GL and 4.1 and multiple processors (mac)
by on Jul 31, 2007 at 2:18:15 am

I just ran a test of PTR on a heavy composite project with multiple soft masks and blurs. I opened my processor panel and see about equal load on CPU 1 and CPU 2. I'm running RED 4.1 engine on an Intel Mac laptop with dual core processor. Make sure that all your processors are enabled.

RED 3 is expected to run much slower on Mac Intel since it is not Intel native and can only operate in Rosetta. RED 3 has some multi processing built in but not to the same degree as RED 4. Hope you'l find this information helpful

Return to posts index

doug15Re: Red 3GL and 4.1 and multiple processors (mac)
by on Jul 31, 2007 at 2:37:14 am

thanks...I tried to test again and not I can't export from Red3. It just hangs when I hit export to movie. 4.1 works fine, but maybe the 4.1 demo killed my installation of 3. Be nice if Boris would help on far 0-2 contacting their support people.

Return to posts index

Kieran MatthewRe: Red 3GL and 4.1 and multiple processors (mac)
by on Aug 3, 2007 at 5:21:19 pm

Hi Doug,

I also have 4.1 running on a 4-core Mac Pro and get the same results as you.

Very disappointing to see this happening especially as some effects seem to be just as slow as they were in 3 on a G4!


Return to posts index

Doug15wow, their support and CS really tanked
by on Aug 15, 2007 at 2:45:40 am

5 emails, 2 response. Are they even around?

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved