BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

BCC 5 FXPlug crash

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mschiradBCC 5 FXPlug crash
by on Jul 18, 2007 at 5:26:26 pm

I ordered, downloaded and installed BCC 5 onto my MacBook Pro, 10.4.9, running FCP 5.14 and Motion 2.12. All the plug-ins show up, but applying any of them to a clip in Motion crashes the app. Applying any to a clip in FCP renders out a nice black screen. Now I'm wondering if BCC5 is even meant to work in anything older than FCP 6 and Motion 3.

Has anyone else been working with the new Boris Continuum Complete?

mschirad
http://www.wmaeug.net



Return to posts index

theBorisRe: BCC 5 FXPlug crash
by on Jul 19, 2007 at 2:02:35 am

Our testing of FXPlug package has been focused on the Final Cut Studio 2 apps as Apple made a number of significant improvements to FXPlug interface in that release. However, we'll look into a limited support for older versions in the next update. In the meantime, the BCC4 product should run fine in FCP 5.14.



Return to posts index

mschiradRe: BCC 5 FXPlug crash
by on Jul 20, 2007 at 4:17:11 pm

Thanks for the response,

I guess I was confused by the Boris web site's compatibility matrix, showing 5.0 FXPlug support in FCP 5. The chart has compatibilty with Motion, but doesn't specify the version.

http://www.borisfx.com/product/continuum/support.php

Is there a special procedure I should follow to get ahold of BCC 4.1? Will the serial number I received for BCC 5 FXPlug be vaild for BCC 4.1? Just to cross the "t"s and dot the "i"s, is there a particular uninstall process for BCC 5, or uninstall app available?

Mathew Schirado
http://www.wmaeug.net
groups.yahoo.com/groups/wmaeug



Return to posts index


theBorisRe: BCC 5 FXPlug crash
by on Jul 20, 2007 at 4:27:06 pm

I suggest to contact our tech support at support@borisfx.com. They will set you up with the version 4.1 in FCP 5.14. Since 4.1 is a separate set of plug ins you do not need to remove the version 5 unless you really want to. Version 5 may be handy when/if you upgrade your Final Cut.

Sorry for the confusion. We are in a transition from AE style plugs to FxPlug as recommended by Apple. Hope the transition will not be too bumpy.



Return to posts index

mschiradRe: BCC 5 FXPlug crash
by on Jul 21, 2007 at 4:48:09 am

Thank you, I'm mailing with tech support right now. I appreciate your assistance.

mschirad
http://www.wmaeug.net




Return to posts index

ReinsRe: BCC 5 FXPlug crash
by on Jul 30, 2007 at 8:48:01 pm

I am having the same problems. I emailed Boris to ask for a BCC 4 link. They told me to try to use the AE installer to install it on FCP. This won't work because the new AE BCC 5 installer doesn't install to FCP. I was going to try to copy the plugins from AE to FCP, but I thought they changed the architecture. Quite honestly, I don't understand what I'm saying write now, and I am very confused.

Can anyone answer me this question:

How do I get Boris Continuum Complete to work on FCP 5.1.4?
(I don't care if its BCC 4 or 5)

Thanks,
Reins


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]