BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Red filter degrades video quality

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike ColeRed filter degrades video quality
by on Jun 14, 2007 at 2:23:39 pm

I'm working on a project that requires some split screens. I'm using FCP 6 to edit and tried appling Red 4.1.4 (on a Macbook Pro) filter to my video clip on track V2 and then adding the clip on V1 to the video well. Once inside RED I set the split screen (I use RED because I like the edge blending Red has verse just using FCP.). When I apply and go back to FCP and render out. The clips and more so the V1 clip, are not as sharp and clear as the original.

This was an issue I first ran into when I switched from Media 100 & Red to FCP 4.5 & Red 3. I spoke to and sent my files to Mukesh for him and others to review. They verified the problem and were hoping to have it corrected in future releases. The need to do this similar split screen is here again and I've noticed the same problem. I'm hoping that there is maybe now an option in the setting to correct this. Any ideas?


Return to posts index

peter mcauleyRe: Red filter degrades video quality
by on Jun 14, 2007 at 5:14:56 pm


I just went over the issue that you and Mukesh were working on which dates back to August 05 and from the engineering notes there appears to be not much that we can do about this. The problem is due to a non-round (decimal) Y value and linear interpolation. Changing to a round value (like 180) and setting interpolation to constant appeared to help, at least according to the report that was filed in our database.

Please feel free to contact us directly if you need to discuss this further and we will reopen and investigate the issue.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved