BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

4.1 doesn't accept 4.0 code?

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jaesonk
4.1 doesn't accept 4.0 code?
on Jun 4, 2007 at 9:12:30 pm

I just downloaded the RED4.1 for Mac PPC update. When I try to unlock it with my RED4.0 code, it says that my code is invalid. I have two 4.0 licenses and 4.1 doesn't like either code. I tried both upper & lower case.

Jaeson K.




Return to posts index

peter mcauley
Re: 4.1 doesn't accept 4.0 code?
on Jun 5, 2007 at 3:15:23 pm

HI,

You should contact our support department, they will be happy to assist you in resoling the problem. Send them an email at support@borisfx.com

Cheers,

Peter.



Return to posts index

jaesonk
Re: 4.1 doesn't accept 4.0 code?
on Jun 5, 2007 at 4:36:39 pm

Thanks. I sent an email yesterday via the borisfx webpage but haven't received a response yet. I also called today and left a message. I've got work to do so I'll need to reinstall the earlier version.

Jaeson K.



Return to posts index


peter mcauley
Re: 4.1 doesn't accept 4.0 code?
on Jun 5, 2007 at 4:55:51 pm

Was your original installation done with a cd or the downloaded version?



Return to posts index

jaesonk
Re: 4.1 doesn't accept 4.0 code?
on Jun 5, 2007 at 7:13:43 pm

Original RED4 is from a CDROM. Still no response from Boris to my phone call today or webmail yesterday.

I reinstalled RED4 so I could finish today's projects.

Jaeson K.



Return to posts index

peter mcauley
Re: 4.1 doesn't accept 4.0 code?
on Jun 5, 2007 at 7:21:00 pm

Someone will call you very shortly to sort this out for you. My apologies for the slow response.

Thanks,

Peter.



Return to posts index


jaesonk
Re: 4.1 doesn't accept 4.0 code?
on Jun 5, 2007 at 11:20:29 pm

Thanks. We got it squared away. As an added bonus it appears that the problem with RED rendering black might be fixed. I'll have more time to test it out tomorrow.

Jaeson K.



Return to posts index

peter mcauley
Re: 4.1 doesn't accept 4.0 code?
on Jun 5, 2007 at 4:56:14 pm

Was your original installation done with a cd or the downloaded version?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]