BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Credit Rolls with RED look wavy

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
FinalOne
Credit Rolls with RED look wavy
on May 14, 2007 at 9:23:49 pm

Hi,

I have made a credit/title roll wit RED and everything I try doesn't seem to correct the problem. When run the project from the RED timeline the video seems to roll upwards through waves where the text moves slightly faster up when one of the wave areas is encountered. I output it to a DVD and wathced in on a televison set, but still the problem is pronounced.

There are not that many setings to modify to get a good lookin video roll?


Return to posts index

Peter McAuley
Re: Credit Rolls with RED look wavy
on May 15, 2007 at 2:20:09 am

Hi,

I'd like to help. If you send me a copy of the RED settings file that you used for the credits and the text file I'll see if I can reproduce and understand the problem. Also, if you can, please include information regarding whether you were using the product standalone or in a host setting and, if applicable, which host system you were using. Here's my email address: peterm@borisfx.com.

Cheers,

Peter.



Return to posts index

Bill Portune
Re: Credit Rolls with RED look wavy
on May 16, 2007 at 11:37:14 pm

Try adding some space between lines to make the roll quicker and make sure the 1:2:1 deflicker is clicked on in the render tab of the title container.


Return to posts index


Tim Langston
Re: Credit Rolls with RED look wavy
on May 18, 2007 at 11:00:56 am

I just ran into this same problem on a Credit Roll. I tried larger, thicker fonts but still had the "wavy" look, I also tried changing colors...all white to all grey but had no luck. It's almost like you can see it climbing and wavering on every horizontal line of the monitor.


Tim





Tim Langston
Cryin' Out Loud Productions
Fort Wayne, IN
http://www.colproductions.com


Return to posts index

Bill Portune
Re: Credit Rolls with RED look wavy
on May 18, 2007 at 9:06:03 pm

This isn't a RED problem, it's an NTSC issue and has been for many years on any box that rolls credits - as I said above: add space between your titles (effecively making the roll longer so it will run faster in the same time) and make sure the 1:2:1 filter is clicked on the in the title container render tab.


Return to posts index

Bill Portune
Re: Credit Rolls with RED look wavy
on May 18, 2007 at 10:29:46 pm

[Bill Portune] "NTSC issue"

...any SD interlaced format.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]