BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Boris CC3 no longer compatible

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin Gray
Boris CC3 no longer compatible
on May 1, 2007 at 10:23:51 pm

Hello. I will add this in the Boris Forum as well. I recently upgraded my Media Composer Adrenaline, (mac version) to 2.6.4. I was running Boris CC 3 and now no longer can use these filters. Is there an update available so that I can gain access to these again. I know that Boris CC 4 is out but I am not in a position to purchase the update. Any ideas? Thanks. Justin


Return to posts index

peter mcauley
Re: Boris CC3 no longer compatible
on May 2, 2007 at 3:26:54 pm

Are you using a MacPro system or a PowerPC (G5 system?)

Cheers,

Peter.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]