BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Will Graffiti 5 run with Vegas 4?

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert BillingsWill Graffiti 5 run with Vegas 4?
by on Apr 17, 2007 at 9:36:18 pm

I just receivwed my copy of Boris Graffiti 5. I am a Vegas 4 user. The "oldest" Vegas program offered in the Graffiti install menu is Vegas 5. Will it work with Vegas 4, or do I need to upgrade Vegas sooner than planned? Thanking you in advance -Robert



Return to posts index

peter mcauleyRe: Will Graffiti 5 run with Vegas 4?
by on Apr 25, 2007 at 7:19:12 pm

Hi,

It "should" work, but the earliest version of Vegas that is officially supported with Graffiti 5 is indeed Vegas 5.

Cheers,

Peter.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]