BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

BorisRed or BorisBlack on Media100SW & HD?

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jaesonkBorisRed or BorisBlack on Media100SW & HD?
by on Mar 22, 2007 at 10:26:12 pm

Whenever I add a composition or title track above the video clips in the Media100 timeline and then alter the videoclips track inside the BorisRed comp or title, everything renders ok except the video clips track(s), they render as black.

If I export the video clips as a QuickTime movie and then import those into the BorisRed comp/title track then it's ok.

If I only add graphics/text/quicktime tracks in the BorisRed comp/title, that's ok too.

But if I do something like this in a BorisRed comp/title track:
Text Layer
V1 Layer with Blur applied

then exit BorisRed & render in Media100, I get Text over black. It looks ok while I'm in BorisRed though.

I'm experiencing this on both Media100SW and Media100HD systems. I have the latest versions of all software installed.

My video clips are using Media100i codecs at 150, for space conservation reasons.


Jaeson K.

Return to posts index

Arthur DentRe: BorisRed or BorisBlack on Media100SW & HD?
by on Mar 23, 2007 at 8:58:39 pm

I think I remember seeing this in SW - when in the Boris, try turning of the eyeball on the background layer and rendering it again in m100.


Return to posts index

jaesonkRe: BorisRed or BorisBlack on Media100SW & HD?
by on Mar 26, 2007 at 2:19:52 pm

I just turning off the background layer in BorisRed and re-rendering in Media100 but it still comes out black. Whatever track in BorisRed that references V1 will be rendered black, all other track types are unaffected by this. I thought that upgrading to Red4 would correct the problem but much to my annoyance it persists.

I don't know if it's a Boris or Media100 issue but they're both owned by the same folks now so they can't do anymore finger pointing at the other guy :^)

If it's a setting/configuration problem rather than an outright bug, I haven't come up with a solution yet other than exporting clips from the timeline as a quicktime movie and bringing them into Boris that way, but that's not what I'm looking for.

Jaeson K.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved