BORIS FX: Boris FX Forum Boris FX Tutorials Motion Graphics After Effects

Boris Red not playing video tracks-making them still images

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lauren
Boris Red not playing video tracks-making them still images
on Mar 20, 2007 at 5:38:23 pm

Hi. I tried searching through old threads, but didnt' find anything.
I am using Boris Red 3.0 with Avid Xpress Pro 4.6

Everything was great...until a few weeks ago when Boris Red has been taking my Media Files/video tracks and making them still files instead of moving video.
I am the only person using this workstation, and I haven't changed any of my settings to my knowledge. Does anyone have any tips on how I can figure this out?

Thanks in advance-

Lauren
Certified Avid Editor


Return to posts index

peter mcauley
Re: Boris Red not playing video tracks-making them still images
on Mar 21, 2007 at 1:43:55 pm

Hi Lauren,

You should contact our support department for some assistance. It may be that the preferences file on your system has become corrupt and that simply deleting this will restore your system to it's previous state or it may be something else but they will certainly know how to take care of it. Please send them an email at support@borisfx.com.

Cheers,

Peter.



Return to posts index

xtralarge
Re: Boris Red not playing video tracks-making them still images
on Mar 23, 2007 at 1:06:59 pm

Hi Lauren,

U are not alone, same thing happened to me a week ago and on two different systems almost simultaneuously, my 1st thought was that it was the work of a Date Virus. I've removed and installed to no avail. Just posted my complaints to Boris Support. In contrast FX and Graffiti Limited both work perfectly.

Eager to see the solution.

Xtralarge



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]