BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Using Boris Red transition with photos in Avid Liquid

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Keith
Using Boris Red transition with photos in Avid Liquid
on Mar 14, 2007 at 4:57:26 pm

I am in the process of producing a photo video.

1) On 1 layer, I have the photos with a Liquid 2D CPU Clip effect on each photo (in order to resize, add border, shadow, etc....)
2) On the layer under the photos, I have a jump back background animation. To this point everything looks fine.
3) My next task was to add Boris Red transitions between the photos. When I create the transition in Boris, I make sure that the background layer is transparent (I see gray and white checkerboards...) When I render the transition, the background is black, therefore covering up the jump back.

Does anyone have any solutions ??

Thanks


Return to posts index

Freelance Video Editor
Re: Using Boris Red transition with photos in Avid Liquid
on May 27, 2007 at 2:57:52 pm

This may be a bug in liquid, I also see this occasionally.
Try removing the track altogether in boris rather than making it transparent.

Try also the 2D GPU if possible, or mess with the settings in the CPU filter (Quality, alpha etc...)


Return to posts index

Freelance Video Editor
Re: Using Boris Red transition with photos in Avid Liquid
on May 27, 2007 at 3:00:59 pm

This may sound odd, but also try no fields in the clips on each side of the boris trans, this works for me often


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]