BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

dissolves & handles

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Axel Andydissolves & handles
by on Mar 11, 2007 at 7:44:34 pm

What's the trick for being able to have a dissolve between Boris effects clips or between 1 Boris clip and any other clip in the (Avid Xpress DV) timeline?
I understand that you need handles or extra media to make a transition but how do you get these handles in Boris? My only bad workaround is by creating a video mixdown then making a ff of about 15 seconds to tack onto the end of the mixed down effect. There's got to be a better way...?


Return to posts index

Tim RiceRe: dissolves & handles
by on Mar 12, 2007 at 1:28:47 pm

Avid and Boris figure out the handles for you.
If your master clip is 1 minute long but you use the middle 20 seconds in your timeline, and add dissolves between your clips, Avid and Boris take care of the extra video needed for transitions. Avid uses the 15 or 30 frames before to complete the dissolve.
A couple of tips... always digitize more than you think you'll need. If your are digitizing in 3 minutes of video, digitize 10 seconds BEFORE your shot starts and 10 seconds AFTER your shot end so you'll have enough for handles between your shots.
Hopefully that helps.

Return to posts index

Axel AndyRe: dissolves & handles
by on Mar 13, 2007 at 5:32:22 pm

Here's the problem...
I have a Boris Red 1 input effect on top of V1 in my TL. There are no other video tracks above this clip. Video one has plenty of media on either side of the in & out points and makes a lovely dissolve when there's no Boris effect on it. It's just a still image of a leaf with bugs on it.

I launch boris red and make the effect by importing another still image file with an alpha chanel (the bug killer product). The very first KF of this track has the product zoomed way in (making it really big and hanging off the screen). It then quickly zooms to a readable size.

I apply the effect & render within Avid. It plays smoothly from a "cut" but when I add a dissolve in front of the newly effected clip the product does like a "double-take." The zoom starts then does a hiccup and starts again.

Do I need to leave 15 frames of "nothing" before starting an effect in boris?


Return to posts index

Editz541Re: dissolves & handles
by on Mar 13, 2007 at 7:01:04 pm

I've had this happen many times. I think you need to render both your RED effect and the dissolve at the same time rather than doing the dissolve after the fact. The keep keyframe time option in RED may also have something to do with it.

If that doesn't work, I just put whatever clip I'm going to on V2 and slide it backwards however many frames I want the dissolve to be. If I want a 30 frame dissolve, then I make sure there's 31 frames of the V2 clip before the end of the clip on V1 and add a 30 frame dissolve to V2 only.


Return to posts index

Axel AndyRe: dissolves & handles
by on Mar 13, 2007 at 11:57:21 pm

I think your idea of putting the clip on the track above then sliding the head and tail a bit longer is the answer. I'll try that and your other suggestion. Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved