BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Avid Liquid Chrome 7.1 and Red 3.04

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Breen-KurucsevAvid Liquid Chrome 7.1 and Red 3.04
by on Feb 26, 2007 at 8:06:35 am

Hi all,

I am having a problem with Chrome 7.1 and Red 3.04.
If I use red as a plugin fx and make an effect in red with a transparent background and transparence (ie fading on text) and come back into chrome it all looks fine in preview when yellow not rendered, but when all is rendered there is no transparency and text look poor quality.
I am using a PAL system . I have tried changing render codec from DV to uncompressed to mpeg2 all with no success.
It is possible to do a work around by doing the text fx in red then saving as avi and importing, but this take alot more time and makes it a lot harder to change them if need be.
Any help would be appreciated

thanks,
Nick

P.S. I have posted this on the avid webboard, but I thought someone here maybe able to shed some light on this



Return to posts index

mark harveyRe: Avid Liquid Chrome 7.1 and Red 3.04
by on Feb 26, 2007 at 3:15:15 pm

Are you adding any other filters to this ??? If you add filters in Liquid along with Red then your alpha does get messed up.

Mark


Return to posts index

Nick Breen-KurucsevRe: Avid Liquid Chrome 7.1 and Red 3.04
by on Feb 27, 2007 at 4:29:31 am

Hi Mark,

no we haven't added any other filters to the boris file,
although it may be nice in the future to add a 2d fx just to move it
but it's not imperative

nick



Return to posts index


Nick Breen-KurucsevRe: Avid Liquid Chrome 7.1 and Red 3.04
by on Feb 27, 2007 at 4:30:38 am

I will add though, that there are filters on other clips etc in the timeline



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]