BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

RED 3.0/4.0/4.1 Work-around

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill PortuneRED 3.0/4.0/4.1 Work-around
by on Jan 18, 2007 at 10:35:15 pm

I've duplicated and renamed the 4.1 plugins for FCP to match the 3.0 and 4.0 names - now everything opens with 4.1 - very cool!


Return to posts index

Dave JenkinsRe: RED 3.0/4.0/4.1 Work-around
by on Jan 19, 2007 at 6:12:50 am

Wow and I have been waiting for the answer from Boris for months on how to open 3.0 files in 4. It's just a rename?


Return to posts index

Tim LangstonRe: RED 3.0/4.0/4.1 Work-around
by on Jan 19, 2007 at 10:51:09 am

Glory Be! Can it really be that simple?


Tim

Tim Langston
Cryin' Out Loud Productions
Fort Wayne, IN
http://www.colproductions.com


Return to posts index


Paul  FXRe: RED 3.0/4.0/4.1 Work-around
by on Jan 19, 2007 at 3:42:39 pm

Hello All, we posted a script on our website a while ago that wil do just that. It's called "RED 3 Settings - RED 4 Settings Update For Final Cut Pro users". This script will enable RED 3 effect settings to open in RED 4 on FCP timelines. To use, you must run the apple script on the machine that you have installed both RED 3 and RED 4.
One other thing, if you have installed the NON-Universal install of RED 4.1, you will not be able to open FCP timelines that have effects created with the MAC-Universal install of RED on them.


Here is a link to the download for this script.

http://www.borisfx.com/download_files/DisguiseRED4asRED31.zip

Paul
Technical Support Team
Boris FX, Inc.
260 Cedar Hill Street, Marlboro, MA 01752, USA


Return to posts index

Bill PortuneRe: RED 3.0/4.0/4.1 Work-around
by on Jan 19, 2007 at 5:11:46 pm

Thanks Paul, I was unaware of the script.


Return to posts index

Bill PortuneRe: RED 3.0/4.0/4.1 Work-around
by on Jan 19, 2007 at 5:23:46 pm

Part of my problem also was that after installing 4.1, I was getting the error message that 4.0 static plugin was no longer available.


Return to posts index


Tim LangstonRe: RED 3.0/4.0/4.1 Work-around
by on Jan 19, 2007 at 5:36:35 pm

That's also one of my error messages, does it go away after running the script or renaming the plugins?

Tim

Tim Langston
Cryin' Out Loud Productions
Fort Wayne, IN
http://www.colproductions.com


Return to posts index

Bill PortuneRe: RED 3.0/4.0/4.1 Work-around
by on Jan 19, 2007 at 6:53:44 pm

I didn't run the script as I had already duplicated then renamed the plugins. And, yes it solved the problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]