BORIS FX: Boris FX Forum Boris FX Tutorials Motion Graphics After Effects

Can't get the patch to work for RED & FCP 5.1.2

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Ryan
Can't get the patch to work for RED & FCP 5.1.2
on Jan 8, 2007 at 7:20:05 pm

Hey all,

I've been having trouble with my RED and BCC3 since I crossgraded from FCP 5.0 to 5.1.2. I found the patch for RED and installed it (following the instructions about CAPS lock and all that), and now I can use my RED filters, however the RED transition effect is crashing FCP every time I try to use it. I've intalled the patch more than once, so reinstalling the patch isn't going to fix it. Does the RED transition not work between RED 3.0.5 & FCP 5.1.2? Do I need to upgrade RED in order to get this to work?

As far as BCC3 - none of those elements work at all within FCP. To access them I have to apply a regular Boris flter, open that clip up to modify it, and apply the BCC3 effects there, from within the RED engine. Of course, you can't see the multiple layers that are on the timeline, so compositing is rather hard. It doesn't seem like there's a patch available for BCC3 - do I need to upgrade to BCC4 in order to patch it and get it to work within FCP?

Thanks so much for any thoughts.

Nick


Return to posts index

Nick Ryan
Re: Can't get the patch to work for RED & FCP 5.1.2
on Jan 8, 2007 at 7:24:41 pm

Ok, I just read the post below mine about RED transitions not working in FCP 5.1.2 - I missed that - so that question's answered. If the transitions don't work in RED 4.1 I doubt they do in RED 3.0.5.

If anyone has any thoughts on the rest of it though, I'd be glad to hear them.

Thanks.

Nick


Return to posts index

peter mcauley
Re: Can't get the patch to work for RED & FCP 5.1.2
on Jan 8, 2007 at 7:28:46 pm

Hi Nick,

FCP 5.1.2 does not support BCC 3, only BCC 4.0.1 and up.

I hope this helps.

Peter.



Return to posts index


Paul  FX
Re: Can't get the patch to work for RED & FCP 5.1.2
on Jan 8, 2007 at 8:35:11 pm

Nick, it has nothing to do with the version of RED you have, the issue here is FCP v5.1.2 doesn't support Boris' transition plug ins. So, to answer your question, no RED 3.0.5 will not work either. Once Apple has completed what needs to be fixed on their end, we will release a version of RED that will contain a transition plug in that will work with FCP.

Paul


Return to posts index

Nick Ryan
Re: Can't get the patch to work for RED & FCP 5.1.2
on Jan 8, 2007 at 8:45:16 pm

Ok, thank you both for straightening that out for me - I really appreciate it.

Nick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]