BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

What am I doing wrong?? RED render question

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard KriderWhat am I doing wrong?? RED render question
by on Dec 23, 2006 at 6:52:59 pm

Nubee Red user.
I have a container track with 2 3D Extrusion shapes. I have applied various transformations to each shape and then at the container level had the entire image rotate twice. Very simple stuff, just learning how to do things.
Anyway my problem is I go to export or render as an avi file, set the alpha to 'straight' and when the file renders it renders with an opaque black background, no transparency.
When I view the file in RED checkerboard is on and I do not have any other tracks in the composition so everything look ok.
What am I doing wrong?

BTW is there a comprehensive manual for RED, or a really good book/video that would be good for a beginner?

Thanks

Richard


Return to posts index

MarkMcRe: What am I doing wrong?? RED render question
by on Dec 24, 2006 at 2:40:24 pm

"Anyway my problem is I go to export or render as an avi file, set the alpha to 'straight' and when the file renders it renders with an opaque black background, no transparency"

What program are you viewing it in? AND is that program interpreting the avi properly iow does it know that the avi has a alpha channel? What type of avi did you render it to? DV codecs do not support alpha channels.


Return to posts index

Richard KriderRe: What am I doing wrong?? RED render question
by on Dec 24, 2006 at 10:00:23 pm

I figured it out. It does render to what looks like a black background but I needed to set the properties of the event in Vegas to alpha - straight.

Thanks for the reply.


Return to posts index


Martin RockwellRe: What am I doing wrong?? RED render question
by on Jan 11, 2009 at 10:40:36 pm

I'm having a similar problem. I render out of Red with the straight alpha option and when I take it into vegas only part of it is transparent.

These are rolling credits on a transparent background in Red. When I bring it into vegas and set the media alpha channel to straight, only the part of the clip before the credits roll onto the screen is transparent. Once text appears it has a black background.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]