BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

BCC Transitions & Filters Not Working in FCP 5.1.1

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
CountdownBCC Transitions & Filters Not Working in FCP 5.1.1
by on Oct 18, 2006 at 3:31:52 pm

I just installed BCC 4.0 and RED 4.0 in 2GHz DP G5 PowerMac, OS X.4.7.

I applied BCC wipe transition to cut point between two clips on a track in a FCP timeline and nothing happens. If I view matte, I can see the black and white wipe move across the screen, but the video on the timeline just cuts at the head of the transition start (i.e., no wipe effect). Animation is set to AUTO. The help screen seems to indicate that I should see the transition effect immediately and simply go about making adjustments, but I don't see the transition effect.

When I applied BCC Burn Film on a clip, it just turned it black.

What's the matter?



Love,
Jeff

Final Cut Studio 5.1, G5 2GHz Dual Processr, 2.5Gb RAM, AJA IO


Return to posts index

CountdownRe: BCC Transitions & Filters Not Working in FCP 5.1.1
by on Oct 18, 2006 at 5:02:51 pm

FYI

I tried a couple of times to remove all my Boris products and reinstall per
http://forums.creativecow.net/cgi-bin/new_read_post.cgi?forumid=15&postid=8...
I've even tried installing BCC 4 alone, but no luck.

Generators seem to work, but same result with filters and transitions.

BCC 4 came from CD, RED 4 from web.

Love,
Jeff

Final Cut Studio 5.1, G5 2GHz Dual Processr, 2.5Gb RAM, AJA IO


Return to posts index

CountdownRe: BCC Transitions & Filters Not Working in FCP 5.1.1
by on Oct 18, 2006 at 7:49:18 pm

AHHHH! The 4.0.1 updater for Final Cut Pro 5.1 fixed both problems.
http://www.borisfx.com/register/download/ (file name is "BCC4.0.1forFCP5.1CDUpdater.dmg")

Love,
Jeff

Final Cut Studio 5.1, G5 2GHz Dual Processr, 2.5Gb RAM, AJA IO


Return to posts index


Michael AlbertsRe: BCC Transitions & Filters Not Working in FCP 5.1.1
by on Oct 18, 2006 at 11:00:26 pm

The 4.01 updated worked for me for about a day then I was forced to delete the FCP Object Cache file again, and again to keep it working. However, the BCC4.01 Chroma Keyer now only shows black in the keyed out space instead of the layer below it as it should. Shots that I keyed out yesterday within the same project still continue to work however. I'm afraid to touch those for fear that the plug-in will break yet again.
Glad it's working for you however. Don't sneeze, BCC4 might go belly up on you again.
FCP 5.1.2.

Michael Alberts
Ambidextrous Productions, Inc.


Return to posts index

CountdownRe: BCC Transitions & Filters Not Working in FCP 5.1.1
by on Oct 19, 2006 at 7:22:50 pm

I spoke too soon. The transition creates a bug in FCP 5.1.1. After a BCC 4 wipe transition is applied, then I can't undo edits without quitting, trashing prefs and starting over. Perhaps the workarunaround is to apply the effect, save all, quit FCP, trash prefs, restart FCP and continue?

Love,
Jeff

Final Cut Studio 5.1, G5 2GHz Dual Processr, 2.5Gb RAM, AJA IO


Return to posts index

CountdownRe: BCC Transitions & Filters Not Working in FCP 5.1.1
by on Oct 20, 2006 at 1:56:15 pm

Ahhhh. I spoke waaaaaaaaay too soon.
Today the BCC transitions just stopped working completely. I see them in the timeline and can click/load the parameters and adjust, but only a cut takes place in the timeline. I've quit, trashed prefs, started with cap lock key on, quit, start with cap lock key off-- still doesn't work.

I called Boris tech support a couple of days ago about RED but haven't received a reply. RED crashed FCP yesterday when I went to use it as a plug-in for the first time. Email support hasn't responded to requests I've made about a week ago. They must be up to their underwear in bugs.

Is anybody using this product successfully with FCP 5.1?

Love,
Jeff

Final Cut Studio 5.1, G5 2GHz Dual Processr, 2.5Gb RAM, AJA IO


Return to posts index


CountdownRe: BCC Transitions & Filters Not Working in FCP 5.1.1
by on Oct 20, 2006 at 6:25:43 pm

I'm sorry. I erred. Boris tech support emailed me later the same day I requested. I just now found it in my "junk mail" folder.

Love,
Jeff

Final Cut Studio 5.1, G5 2GHz Dual Processr, 2.5Gb RAM, AJA IO


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]