BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

BCC 4 not working in FCP 5.1.1

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
postmanBCC 4 not working in FCP 5.1.1
by on Aug 28, 2006 at 10:13:18 pm

Hello fellow grazers... I've read several posts with similar problems to what I have, just haven't found a solution yet.
I just tried putting a BCC filter onto a clip in FCP and it just turns the clip black. I've tried 4 or 5 different BCC filters, all with the same results. I've deleted preferences and then used the caps lock trick. I've also reinstalled for FCP. Still not working. However, the filters work fine in AE 7. Any help would be appreciated.

Thanks, Kyle


Return to posts index

Paul  FXRe: BCC 4 not working in FCP 5.1.1
by on Aug 30, 2006 at 8:42:26 pm

Kyle, Here is a set of instructions on how to get Boris Products to function properly within FCP 5.1.x.

First, uninstall your Boris product completely and trash the patch or downloaded try and buy previously downloaded (it is possible it became corrupt during transfer). Also, trash the preferences for both FCP and your Boris product (RED, FX and Graffiti). Here are the locations of what to trash. Trash the items whose name or description appears in "quotations".

1. Hard Drive-Applications-"Boris RED, Graffiti, FX or Continuum Complete" (which ever you have)
2. HD-Library-Application Support-"BorisFX" and/or "Boris FX" (you may not have both)
3. HD-Library-Application Support-Final Cut System Support-Plugins-"every
Boris plug". Leave text scrambler, title 3d, title crawl and vector
shape there.
4. HD-Users-you-Library-Preferences-Final Cut Pro User Data- "Final Cut Pro
5.0 Prefs", "Final Cut Pro Obj Cache", "Final Cut Pro Prof Cache"
5. HD-Users-you-Library-Preferences-"anything that says Boris"
(look down the list because there are some that start with

Now restart the machine and reinstall your Boris product from the CD and download a new patch or download a new try and buy and run that. PLEASE, read the release notes that accompany the download patch and follow them to the letter, especially the "Known Limitations" section. It is imperative that you do so.
Starting FCP 5.1 for the first time after running the patch with the Cap Locks down is very important when using any Boris plug in.

If after this, you are still experiencing problems, please contact Boris FX Technical Support through our support contact form located here


Return to posts index

postmanRe: BCC 4 not working in FCP 5.1.1
by on Aug 30, 2006 at 9:22:15 pm

Thanks Paul, I will try this ASAP and get back to you.
Again, thanks for your help!



Return to posts index

postmanRe: BCC 4 not working in FCP 5.1.1
by on Sep 1, 2006 at 1:37:30 pm

Thanks again Paul! Everything worked as you outlined. I feel a little embarassed... I should have searched support at Boris before I posted. I would have found my answers there. Thanks again for your time!

The Cow Rules!!!!



Return to posts index

Post Office VideoRe: BCC 4 not working in FCP 5.1.1
by on Sep 7, 2006 at 3:49:13 pm

Also be aware that there are some filters (not just Boris) that do not render correctly with the Apple 10 bit uncompressed NTSC codec. They render fine with other codecs, like the 8 bit or DV. I suspect it has something to do with the "high precision YUV rendering" enabled in 10 bit.

Chris Paul

Return to posts index

CountdownRe: BCC 4 not working in FCP 5.1.1
by on Oct 18, 2006 at 3:59:44 pm

I just read all the release notes for RED 4 and BCC 4. I found no instruction regarding Cap Locks Key and Final Cut Pro. Are you saying that I need to completely erase RED and BCC and reinstall both in order to get BCC to work in FCP? Is there a better order to install than RED 4 first, then BCC 4?


Final Cut Studio 5.1, G5 2GHz Dual Processr, 2.5Gb RAM, AJA IO

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved