BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

For the Guru's-FCP Boris Red

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Todd at UCSBFor the Guru's-FCP Boris Red
by on Mar 17, 2006 at 10:00:38 pm

Hi All,
I'm not sure if anything can be done, but if so, it would be a real advanced trick.

I have some FCP 'templates' that have all of the media and a program with the opening and close already built. So all I do is open it up, save it as new project, and lay in my video.
Well, I created this program with titles made with Red 2.5. Now I'm using Red 3.0 Unfortuately, FCP is trying to look for the 2.5 plug-in. Good news, I tell FCP where and what plug-in to use and vovla it works!
But here's the catch-everytime I open the project it needs/wants to find the 2.5 plug-in, not REd 3.0. there a way to tell FCP to use Red 3.0 for all Boris stuff, rather than needing to assign it for each title?????
Told you it was a tricky one.

Thanks for any help.

Todd at UCSB
Television Production

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved