BORIS FX: Boris FX Forum Boris FX Tutorials Motion Graphics After Effects

Boris Plug-In Causes Video Shift

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
DaveS
Boris Plug-In Causes Video Shift
on Nov 8, 2005 at 5:54:21 pm

Has anyone experienced this problem and if so what is there a work around.

I am using Boris Red 3GL version 3.0.4 with my Avid Adrenaline Composer version 1.6.7.
DV is the media of choice with this system.

Whenever I place the Boris AVX 1.5 Plug-in on any piece of video, image or what not it causes the item that I have placed it on to expand on the Y axis. I am not sure how much; I am thinking about 6 or 7 scan lines.

This is proving to be a real pain in the butt. Is this a bug in the Boris software and is there a way to work around it.

Please,
<<<<>>>>>>




Return to posts index

stephenlnoe
Re: Boris Plug-In Causes Video Shift
on Nov 8, 2005 at 6:02:06 pm

something completely simple but worth a look. Are your preferences set in Boris to match your timeline's aspect and resolution?


Return to posts index

mark harvey
Re: Boris Plug-In Causes Video Shift
on Nov 8, 2005 at 7:23:41 pm

Also,
If you check on the face of the track (Twirl down the track to get to it) make sure the media is set to match your media type (Not set to square)...Also, does this happen whilst in Res only, or are you seeing this with final renders ??? If only in Red, then in the preview pulldown menu, make sure that you are not set to preview with Square pixels...

That is all I can think of at present.

Mark


Return to posts index


DaveS
Re: Boris Plug-In Causes Video Shift
on Nov 8, 2005 at 7:56:34 pm

I have checked the media type aspect ratio is set to 4X3. The preview has square pixels unchecked. I do see the shift after the effect has been rendered.



Return to posts index

DaveS
Re: Boris Plug-In Causes Video Shift
on Nov 8, 2005 at 7:24:28 pm

The Boris Settings are set to 720 X 486 NTSC D1 with 4x3 pixle aspect ratio.
This is correct for the Avid world.


Return to posts index

Advres
Re: Boris Plug-In Causes Video Shift
on Nov 8, 2005 at 11:55:05 pm

Avid and Boris are aware of the problem and are currently workng on a fix. The newer adrenaline and Xpress Pro HD softwares are experiencing the problem.

I assume either Boris or Avid will be releasing a patch once the issue has been resolved.


Return to posts index


DaveS
Re: Boris Plug-In Causes Video Shift
on Nov 9, 2005 at 3:22:54 pm

Thanks for the info.


Return to posts index

Jake Tolbert
could be a field order issue ???
on Nov 15, 2005 at 5:26:41 am

I've seen boris render with the wrong field order in other NLEs, could be the same in AVID. Until there is a patch to fix it, try reversing the field order on purpose and see if that does it.

Don't know for sure, just a guess based on previous experience.


Jake Tolbert
PFS Multimedia
Steinberg Audio Tools &
Audio Professionals
Forum Leader


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]