BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Boris Red 3 final cut 5 problem

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
alexBoris Red 3 final cut 5 problem
by on Oct 17, 2005 at 12:34:17 am

I just upgraded to Final Cut 5 from 4, and I'm having a small but annoying problem that I hope has a simple solution.

It used to be (in fcp 4) that when you open the Red filter, the "scrubber bar" would appear at the exact same position in Red as it was in FCP. (does that make sense? in other words...you put your scrubber over a particualar frame of video in FCP, open up Red, and the scrubber in Red would be over the exact same frame.)

Needless to say, this is no longer hapening (for me at least), and it kinda bums me out because that feature can save a lot of time when you are trying to synch up motions, etc.

Anyone else have this problem? Have a solution?


Return to posts index

AdvresRe: Boris Red 3 final cut 5 problem
by on Oct 17, 2005 at 12:44:00 pm

I never noticed this until you pointed it out. Boris is aware of the issue. Unfortunately, the new red patch (red3.0.4) has already been posted on their website. I assume we will have to wait for a while until there is a release that fixes the issue.

I found a workaround for the time being. It seems that red is putting the CTI twice as far into the clip as you position it in FCP. Example: You put your FCP CTI on the one frame mark of your clip. Enter red and the red CTI will be on the 2 second frame of your clip. So, if you want red to open with the CTI on frame 1;26, you will have to position your CTI in FCP at frame 0;28. It isn't an ideal solution but at least this workaround will get you by until it is fixed.


Return to posts index

alexRe: Boris Red 3 final cut 5 problem
by on Oct 17, 2005 at 1:58:14 pm

Great. Thanks for the info. By the way, what's in the 3.0.4 patch? I haven't installed it yet.


Return to posts index


AdvresRe: Boris Red 3 final cut 5 problem
by on Oct 17, 2005 at 2:13:04 pm

The patch is for increased support for Tiger (OS X.4) and FCP5. There were some issues with red3.0.3 and Tiger/FCP5. When I tested this, I used red 3.0.4 with FCP4.5 on a OS X.3.9 boot and FCP5 with a OS X.4.2 boot. Using the newest version, I still saw the issues you were discribing.

My workaround may not work with red3.0.3 because it may interact differently with FCP5 then red3.0.4 does. I would suggest updating your app to get the best performance out of it.


Return to posts index

alexRe: Boris Red 3 final cut 5 problem
by on Oct 18, 2005 at 4:10:22 am

HMMM...just installed it and it doesn't work...just keeps crashing on starting up Red. Tried installing it twice, and then I had to go back to my original Red disk and reinstall to get it to work. So now I am back to 3.0. Any idea what might cause this? I have OSx 10.3.9...says it ought to work. If not, any idea where i can get the previous update for Red? I'll post above to the whole forum as well...


Return to posts index

AdvresRe: Boris Red 3 final cut 5 problem
by on Oct 18, 2005 at 1:12:40 pm

e-mail me off this forum and I will supply you with an ftp to access this old updater.

advres(at)gmail(dot)com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]