BORIS FX: Boris FX Forum Boris FX Tutorials After Effects Motion Graphics

Red 3.04 problem with FCP 5.02

COW Forums : Boris FX

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
DaveRed 3.04 problem with FCP 5.02
by on Oct 8, 2005 at 8:08:14 pm

If you create a new or update a Red Static with 3.04 in FCP 5.02 the text will not update until you click in the sequence.
The Boris Red Generator 3.04 will update in the sequence and the Boris 3D title will update in the sequence.

Anyone else seeing this?

Dajen Productions
Santa Barbara, CA
G5 Dual 2 Gig - AJA IO & LA
Huge 1.2 Raid
FCP 5-OS X 10.4.1-QT 7


Return to posts index

Harley MichailuckRe: Red 3.04 problem with FCP 5.02
by on Oct 9, 2005 at 12:26:12 am

[Dave] "Red Static with 3.04 in FCP 5.02 the text will not update until you click in the sequence."

Boris Static in 3.04 working fine here with 5.02... updates sequence on changes. If you are building a new graphic with Boris Static, don't you have to drag it to the sequence timeline?

Best,
Harley

Harley Michailuck
Brass Orchid Post fx
Saskatoon, SK Canada

http://www.brassorchid.com


Return to posts index

DaveRe: Red 3.04 problem with FCP 5.02
by on Oct 9, 2005 at 5:06:13 pm

Thanks, did you uninstall before installing 3.04?
You can drag it to the timeline first and then edit the generator.

Dajen Productions
Santa Barbara, CA
G5 Dual 2 Gig - AJA IO & LA
Huge 1.2 Raid
FCP 5-OS X 10.4.1-QT 7


Return to posts index


Harley MichailuckRe: Red 3.04 problem with FCP 5.02
by on Oct 9, 2005 at 8:03:07 pm

[Dave] "Thanks, did you uninstall before installing 3.04?"


No, just downloaded the upgrade and ran the upgrade installer.
I notice you still have to click on the video tab to get Boris Static to load when you're starting a new graphic.

Best,
Harley

Harley Michailuck
Brass Orchid Post fx
Saskatoon, SK Canada

http://www.brassorchid.com


Return to posts index

DaveRe: Red 3.04 problem with FCP 5.02
by on Oct 9, 2005 at 8:18:17 pm

I notice you still have to click on the video tab to get Boris Static to load when you're starting a new graphic.

Yeah that is such a weird thing having to click on the video tab.

While I'll try installing on one of our other sysems and see what happens.

Thanks, for your input.

Dajen Productions
Santa Barbara, CA
G5 Dual 2 Gig - AJA IO & LA
Huge 1.2 Raid
FCP 5-OS X 10.4.1-QT 7


Return to posts index

DaveRe: Red 3.04 problem with FCP 5.02, System 2 same problem
by on Oct 10, 2005 at 6:44:04 pm

Updated or second system same problem.

Dajen Productions
Santa Barbara, CA
G5 Dual 2 Gig - AJA IO & LA
Huge 1.2 Raid
FCP 5-OS X 10.4.1-QT 7


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]